Lightroom 5: Files saved from Photoshop CS6 don't match

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Hi,I'm currently using Lr5 & CS6 Extended.When exporting files over to Photoshop from Lightroom the file remains intact as it should.However,when saving that document back to Lr from PS,whether I've made any changes or not, the image in Lr always appears somewhat overexposed,anyone out there that may know what's going on? Thanks you GD
Photo of Gabriel Daniel

Gabriel Daniel

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4296 Posts
  • 1563 Reply Likes
In Develop, hold down the Shift key and press the Reset (Adobe) button in the lower right corner. Does that fix it? If it does, that's a good clue on where to look for the problem.
Photo of Gabriel Daniel

Gabriel Daniel

  • 2 Posts
  • 0 Reply Likes
Wow can I buy you a car or a small codo lol! I tried it even with a slight editing in PS, and I did as instructed and what can I say...It pure magic lol :) Seriously this has been busting my- you know what ;) for 18month.
This happened originally when I updated Lr4 to4.4 using CS5,eventually I bought Lr5 & CS6 Extended not just for this reason,thinking that it It would solve my dilemma, alas that was not the case.
So now that it does fix the problem,we still have a problem?

Again,can't thank you enough :)) GD
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4296 Posts
  • 1563 Reply Likes
Ok, great, now we just have to figure out why it's applying settings.

Most likely suspects are the default settings for TIFF files or the 'apply auto tone adjustments' checkbox in Preferences > Presets.

Is it importing straight back into LR automatically or are you synchronising the folder?
Photo of Jim Wilde

Jim Wilde, Champion

  • 274 Posts
  • 89 Reply Likes
I'd bet on "Auto-tone" being set in Preferences, Victoria. I bugged that a couple of years ago, but it's marked as "deferred".