files are not displaying properly in any adobe program adobe has no solution yet

  • 1
  • Problem
  • Updated 5 months ago
  • (Edited)
All of a sudden any file I try to view in any Adobe program ...lightroom classic adobe 2020 or PSE  is dark and discolored expecially the shadows its like matted too. These are files I have already processed from RAW exported as JPEG and ordered for clients, I have tried images from both new sessions and old... there are no issues from camera to import etc. Images that are imported raw into lightroom where they look terrible can be exported as jpegs and the issue is no longer visible in windows or non color managed programs. Below is a snip of what I see in Lightroom and what the image actually looks like as an exported jpeg. at all. The are fine in Photo viewer and also my on line pixieset program.The first image is a snip of an exported jpeg file that I did my regular lightroom editing to. The bottom image is how the file appears in lightroom when I am trying to work on it. I am beside myself with this. Adobe has no clue what is wrong was on the phone with them twice. We have already ruled out the following:
1. it is not the color profile
2. it is not the last windows update
3. it is not the last adobe update
4. It is not specific to one file or set of images
5. All the files look fine when not in an adobe program
6. I use an older PSE program so it is seperate from the creative suite  and the issue persists there too.
7. I have changed nothing on my end at all. this change was overnight. I noticed it when I went to edits files for an order Feb 28th.

facts: I shoot raw, my color space is correct across everything.

We are going to replace the graphics card but adobe did not think that was the issue.

Any thoughts at all on what this is? Please reply if you have any ideas. I have been shooting for 13 years. I have a Canon 5D Mark IV.  THANK YOU SO MUCH.






Photo of Carol Graham

Carol Graham

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5706 Posts
  • 2285 Reply Likes
Overnight change would make me think that the graphics card driver got auto updated. That could cause it. Check the manufacturer's website for the latest driver and do a clean driver install.