Bridge: File Type > Select > Move - Moves More Than Expected

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
A folder contains 50 NEF, 50 DNG, 50 JPEGs, and an empty folder. The problem:

  • Under Filter>File Type (Essentials workspace), I tick "Camera Raw image", select the files, right-click, Move to "NEF" folder. The NEFs have all transferred to "NEF"...Along with all JEPGs! Ctrl+Z...Try again...Same.
  • Ctrl+Z. Tick "Camera Raw image", select files using click/Shift-click. Un-tick "Camera Raw image", drag selected NEFs to "NEF." All NEFs move to "NEF", along with all JPEGs!
  • Restart Bridge. Same problem.
  • Launch Bridge while holding Ctrl, check all, "OK". Same problem. 
  • Try moving a single NEF...NEF moves, along with the corresponding JPEG! 
  • Switch to my custom workspace...Same!

What the heck is going on? New feature/option? Bug?


Windows 10 Pro (10.0.16299) 64-bit
Bridge 8.0.1.282 x64

Thank you!
Photo of Benjamin Root

Benjamin Root

  • 66 Posts
  • 11 Reply Likes

Posted 8 months ago

  • 1
Photo of David Converse

David Converse

  • 361 Posts
  • 80 Reply Likes
This is a known issue and considered a "feature" to keep RAW+JPEG together. Lightroom has an option to turn this behavior off but Bridge does not.
Photo of Benjamin Root

Benjamin Root

  • 66 Posts
  • 11 Reply Likes
Thanks for the reply. I could have sworn I’ve done it before, but perhaps not.

Any workaround that you know of?
Photo of Donovan Rittenbach

Donovan Rittenbach

  • 1 Post
  • 0 Reply Likes
I would like to second this motion. It doesn't make sense and works the same way on the Mac. The logic doesn't account for the file extension, only the first part of the name apparently.   Please allow us to separate our JPGs and RAW files in Bridge. Right now I have to go into the Finder to do this, which defeats the point of being able to move files in Bridge I would think.