PHOTOSHOP CC - Faulty Shortcut

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
One of my keyboard shortcuts somehow reassigned itself to a different command.

The keyboard shortcut menu shows that the shortcut keys are still assigned to the desired command (shift-f5 for fill) and that there is no shortcut assigned to the command (grow), which shift-f5 now prompts.

I've tried deleting the shortcut for 'fill' and assigning a shortcut to 'grow,' but neither worked.

shift-f5 still brings up the 'grow' command even when assigned to nothing.

I'm working on a mac with PS CC.
Photo of Teresa Meier

Teresa Meier

  • 11 Posts
  • 0 Reply Likes
  • confused and frustrated

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 751 Reply Likes
Check your actions palette and see if you have an action assigned to that key combination.
Beyond that, it would probably be some system utility grabbing that key combination.
Photo of David

David, Official Rep

  • 2598 Posts
  • 336 Reply Likes
Howdy Teresa,

I just tried this on two different Macs running PS CC and could not reproduce the problem.  I believe that Chris is correct and that you have something else messing with your key combos.  

If you need help tracking it down, let me know and we can do a web-hosted screenshare.

Photo of Teresa Meier

Teresa Meier

  • 11 Posts
  • 0 Reply Likes
I contacted support via chat and screen share. There was a problem with my library settings, but you guys worked it out for me.