Lightroom mobile: Failure of 2 files to sync

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
I USE IMAC OS 10.12.4 AND LR 2015.1.0.

I have 2 jpg files, each of which was created by exporting a copy of the tiff version of each of these 2 files. The jpgs perform as they should in every respect.

However, the 2 jpg files will not sync to any mobile device. The files will show in the LR desktop in the ALL SYNCHED PHOTOGRAPHS and show the doubled-headed arrow. HOWEVER, THEY CANNOT BE SEEN IN LR WEB, MY IPHONE, NOR MY IPAD.

Just above my name on the LR desktop it shows "2 file synching". This never completes. Looking in the mobile part of the preferences panel never shows either of the 2 files as being synched and the notice regarding synching never clears.

I have a case number:  0221345897, the last comm about it said that this is a bug and would be fixed "in a future update"; Has not happened yet.

Can you offer me any help. The files in question are perfectly fine and respond normally to all edits, copies, exports, etc. THE 2 TIF FILES OF THESE 2 IMAGES SYNC QUICKLY WITHOUT PROBLEMS

Thanks

vince
Photo of vinsolo

vinsolo

  • 23 Posts
  • 11 Reply Likes

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3170 Posts
  • 516 Reply Likes
1. Add the two syncing photos to a separate collection.
2. Find the original synced collection to which they were added.
3. Remove them from collection in step 2 and wait for sync to complete.
4. Sync the step 1 collection and wait for sync to complete. 

If the stuck files sync you can add them back to the original collection. 

If they do not, then we will need to get more information. 
Photo of vinsolo

vinsolo

  • 23 Posts
  • 11 Reply Likes
Again, these two jpg files are immediately included in  ALL SYNCHED PHOTOS folder and have the double headed arrow. . Still in the sync panel activity window no file is ever listed and SYNCHING 2 FILES never resolves until I remove them from the ALL SYNCHED PHOTOGRAPHS. Odd!

I should add that I followed your suggestion fully.

I have opened this images in every app that I have which will open images. No problems. I have made additional copies from their source files and they, too, will not synch.

thanks very much for your reply,

vince
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3170 Posts
  • 516 Reply Likes
Vince I noticed in your post that you are using Lightroom CC2015.1.0. Is that correct? Or are you using Lightroom CC2015.10? 

If you repeat my steps above and, in step 3 also remove them from the All Synced Photos collection is there any change? 
Photo of vinsolo

vinsolo

  • 23 Posts
  • 11 Reply Likes
sorry about typo. I am using CC2015.10.

I have repeated the steps as you indicate and there is no  solution there, again.

Thanks for replying again.

Perhaps I need a FAITH HEALER who does computers.

vince
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3170 Posts
  • 516 Reply Likes
How many files do you currently have synced, vinsolo?
Photo of vinsolo

vinsolo

  • 23 Posts
  • 11 Reply Likes
I have only 97 files synched. I have many, many more to  sync  but want to wait till fix this problem.

thanks
vince
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3170 Posts
  • 516 Reply Likes
With only 97 files synced we have more options because a resync is not so arduous.

Go to Preferences>Lightroom mobile and, under the Account section, click the [Delete All Data] button.  Afterwards, lets see if your collections will correctly resync. 
Photo of vinsolo

vinsolo

  • 23 Posts
  • 11 Reply Likes
have tried  delete all data x3. Done once remotely by adobe engineer. It fails.
Thanks, again .
vince
Photo of vinsolo

vinsolo

  • 23 Posts
  • 11 Reply Likes
As a last ditch effort, I opened the tiff original DIRECTLY into photoshop. I then saved a copy as a jpg file into the same folder in the FINDER.
I then went to LR and imported this new JPG into LR. I then exported this to LR Mobile and it went without a problem.

I consider the problem eliminated without understanding the cause. I am grateful to everyone's help.

vince
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3170 Posts
  • 516 Reply Likes
There may physically be a problem with the Tiff file. Do you still have the problem file. We could take a look at if you are concerned. If not, and you have moved on, I am glad it worked for you. 
Photo of vinsolo

vinsolo

  • 23 Posts
  • 11 Reply Likes
Rick,
Thanks for hanging in there with me.

I have no idea why this worked. I have opened the original tif in 7 different applications, none of which complained. I have emailed it successfully.

Don't know why this happened but I have lost my enthusiasm for the problem.

Thanks for your tenacious effort to help. I will remember your name and try to do the same for someone else..

regards,
vince