Lightroom: Facebook upload error when metadata isn't saved

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
I had an issue with Lightroom 4.1rc not publishing photos to the Facebook.

I eventually tracked it down to not having saved my metadata ́.
Lightroom only shows "error" with no explaination-

I would like to see a better error message if this is the reason for not publishing photos.
Photo of Andrew Wood

Andrew Wood

  • 14 Posts
  • 1 Reply Like

Posted 7 years ago

  • 1
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
Weird. It shouldn't matter whether the MD is saved or not. I almost never save MD back to the file.

Please describe the exact steps you took to reproduce the error, and make sure to include the error text.
Photo of Andrew Wood

Andrew Wood

  • 14 Posts
  • 1 Reply Like
1. Add Photos to Quick Selection.
2. Create new Facebook album in Publish Services.
3.Drag Photos from Quick Selection to Publish Services
4.Click on Publish to Upload to Facebook account.

Photos are in CR2 (Canon Raw format) but Lr takes care of that.

This error does not occur all the time, just sometime, I didn't have any problem with the first 30 images, it wasn't until I added another 5 that it had the problem.
Photo of Andrew Wood

Andrew Wood

  • 14 Posts
  • 1 Reply Like
I was wrong, I just attempted it again, and it failed, I saved the Metadata, and retried, and it still failed
Yesterday saving the Metadata allowed the photos to be processed. Will try and pinpoint the error.