PHOTOSHOP CC 2014: Eyedropper tool sampling wrong?

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
Eyedropper tool samples wrong. Maybe in combination with (deleted!) Adjustment layer. After restarting PS and opening the image again it works like normal.

Latest version (CC 2014)
Photo of Robert Johannesson

Robert Johannesson

  • 6 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
We'd need a lot more details to reproduce the problem...
Photo of Robert Johannesson

Robert Johannesson

  • 6 Posts
  • 0 Reply Likes
Ok :)
I add an Adjustment layer to darken the image. Then fix details with Healing brush. And sometimes paint with ordinary Brush tool (together with Eyedropper to sample). When deleting the Adjustment layer and continuing to work with Brush + Eyedropper it seems like the Adjustment is still affecting the "image", the layer is not in the list and the image is bright again but the Eyedropper samples a darker color.

Sometimes I toggle between Sample: Current layer and Sample: All layers. Either way the Adjustment layer is removed when the problem appears.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
So far I can't reproduce that issue.
Have you installed the 15.1 update?
Photo of Robert Johannesson

Robert Johannesson

  • 6 Posts
  • 0 Reply Likes
Ok. Can we keep the support ticket open? In case it will be reproduced by anyone and they search for it.

It is 2014.1.0 Release.(x64 Win 7, PC)
Photo of Robert Johannesson

Robert Johannesson

  • 6 Posts
  • 0 Reply Likes


I sample the tip of his foot and it becomes the blue color (there is no blue on the tip of his foot :D ). I hide the Ajustment layer - no difference. I delete the adjustment layer - no difference.