eyedropper not selecting color outside program

  • 1
  • Problem
  • Updated 3 weeks ago
The eyedropper tool will not select colors from other browser windows, safari Firefox, or the finder (images on my desktop).
I will only choose colors inside the current document in photoshop- or select the color in my desktop wallpaper. It's almost like photoshop ( and illustrator) don't see any other windows other than its own - and my desktop wallpaper.
Photo of Jen Pepper

Jen Pepper

  • 3 Posts
  • 0 Reply Likes
  • frustrated, annoyed

Posted 2 months ago

  • 1
Photo of Bojan Živković

Bojan Živković

  • 3 Posts
  • 0 Reply Likes
Everything works fine with latest 21.2 release of Photoshop on Windows machine. You must click inside Photoshop window, some area on image then move cursor while holding down left clicked mosue button, do you follow that procedure?
Photo of D A Brogden

D A Brogden

  • 3 Posts
  • 0 Reply Likes
Same issue for me - left click with the eyedropper in Photoshop and dragging to another window outside of photoshop will ONLY select colours from my desktop wallpaper underneath. Did you find a solution?
Photo of Bojan Živković

Bojan Živković

  • 13 Posts
  • 1 Reply Like
I can select colors from my browser window with no problem on Windows.
Photo of D A Brogden

D A Brogden

  • 3 Posts
  • 0 Reply Likes
That's..great? Not really helpful though.
Photo of Bojan Živković

Bojan Živković

  • 13 Posts
  • 1 Reply Like
Yes and no, because we know it is not bug, perhaps related to system or specific OS, or you have something that prevents you to access that feature.
Photo of Jen Pepper

Jen Pepper

  • 3 Posts
  • 0 Reply Likes
No. I have not found a solution! And it’s really frustrating having to copy and paste into photoshop to select a color!!!!
Photo of D A Brogden

D A Brogden

  • 3 Posts
  • 0 Reply Likes
Will keep investigating - there's gotta be a solution somewhere. Will drop anything I find here.
Photo of Jen Pepper

Jen Pepper

  • 3 Posts
  • 0 Reply Likes
Macs and PCs. Run differently. The code is different. This is apples to oranges
Photo of CalmAsToast

CalmAsToast

  • 1 Post
  • 0 Reply Likes
If you're on a Mac it's a simple fix.  You need to allow Photoshop to record your screen.  Either allow when the Photoshop pop up window asks, or go to System Preferences and allow it.
Go to System Preferences > Security & Privacy > Privacy.  Select Screen Recording on the Left side then check Photoshop on the Right.  You will need to restart Photoshop and then it will work.