Elements: Extra smart tags in a foreign language

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
photoshop elements 11
I have an extra smart tags in Czech "inteligentní visačky"
How do I remove it?
Photo of Kay Fisher

Kay Fisher

  • 25 Posts
  • 2 Reply Likes

Posted 5 years ago

  • 1
Photo of Brett N

Brett N, Official Rep

  • 2257 Posts
  • 107 Reply Likes
Official Response
For those that also run into this issue, the resolution is:

1. Go to System Preferences > Language and Text.
2. Verify that English is on the top of the list.
3. If the extra language which is giving you trouble is not listed, click Edit List and place a check mark next to it.
4. When the language appears on the list, verify that English is still on top (it likely will not be).