Photoshop: Error: Extension not properly signed on start-up

  • 4
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
CC keeps telling me " the extension could not be loaded because it was not properly signed" Why? Also when I go to contact Adobe, I get directed to the Danish site, again Why?
Photo of Wally Nussbaumer

Wally Nussbaumer

  • 18 Posts
  • 1 Reply Like

Posted 5 years ago

  • 4
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15870 Posts
  • 2462 Reply Likes
Hi Wally,

I'm also helping you on the Facebook page.
Photo of Wally Nussbaumer

Wally Nussbaumer

  • 18 Posts
  • 1 Reply Like
talking to you on FB
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15870 Posts
  • 2462 Reply Likes
Sounds like uninstall/reinstall fixed this.
Photo of Wally Nussbaumer

Wally Nussbaumer

  • 18 Posts
  • 1 Reply Like
Yes, but created another problem with CS6, can't get CS6 to update apparently update is checking CC rather than CS6
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15868 Posts
  • 2460 Reply Likes
I'm helping you on the other thread.
Photo of lp342

lp342

  • 3 Posts
  • 0 Reply Likes
Hi good day, I'm having a similar problem where as everytime I log into Photoshop CC 2014.2.2 I get a message saying " the extension could not be loaded because it was not properly signed"



Can you help me with this?
Photo of Jim Boyd

Jim Boyd

  • 1 Post
  • 0 Reply Likes
I get the exact same thing. Seems like everything I use works however.

Please help!
Photo of lp342

lp342

  • 3 Posts
  • 0 Reply Likes
I uninstalled it, and downloaded another copy from prodesigntools.com and now it works perfectly. Try that.

Also, when updating, let it update directly from photoshop itself, dont download offline updates.
Photo of haydex kadhim

haydex kadhim

  • 1 Post
  • 0 Reply Likes
I have disabled the libraries panel from Window > Libraries and the error is gone.
Photo of lp342

lp342

  • 3 Posts
  • 0 Reply Likes
I didn't have to disable anything, just reinstalled it with a fresh copy of cc from prosesigntools.com and it worked flawless
Photo of mostafa aiad

mostafa aiad

  • 1 Post
  • 0 Reply Likes
i have found a solution
just go to preference---- plug in ---disable - allow extension to connect internet

i did it successfully on my mac
Photo of Nazar MK

Nazar MK

  • 1 Post
  • 0 Reply Likes
it works with me too on my macbook pro.

Thanks Mostafa Aiad
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15870 Posts
  • 2462 Reply Likes
Official Response
See this document for troubleshooting: https://helpx.adobe.com/photoshop/kb/extension-not-properly-signed.html

Note: You can see what extensions are installed and the path to those extensions by selecting Help > System Info... (scroll to the bottom. Extensions are listed last).
(Edited)
Photo of ktlk_

ktlk_

  • 2 Posts
  • 0 Reply Likes
Hi Jeffrey - how is this reported? I see this error message but the path is not indicated in the dialog. Where do I find this information?

Thanks!
Photo of ktlk_

ktlk_

  • 2 Posts
  • 0 Reply Likes
Hi Jeffrey - how is this reported? I see this error message but the path is not indicated in the dialog. Where do I find this information?
Photo of Ludovic Piquet

Ludovic Piquet

  • 1 Post
  • 0 Reply Likes
So how do we sign our extension we build ??
Photo of chalkyfinger

chalkyfinger

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Photoshop CC 2015 launch error %CC_START_PANEL_NAME extension could not be loaded....

Photoshop CC 2015 running on Win7 64 bit gives error on launch. How to fix this?
Photo of Mick Arnold

Mick Arnold

  • 6 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled I get the message "the com.adobe.preview.loader extension could not be loaded bec....

I get the message "the com.adobe.preview.loader extension could not be loaded because it was not properly signed". What can I do to resolve this