Lightroom: Export JPG has stopped working correctly (mac)

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
Since latest update to Lightroom (5.5) I have been unable to export jpegs at their full pixel dimensions. My export settings are at 100%Quality, resize is switched off, limit data size is switched off, but the exported file has dimensions less than half that of the original image.

I used this feature for every photo processed and it worked every time, but for the last few weeks I have been unable to export a jpg at the desired size.

I'm running on a Macbook Pro os 10.9.4
Photo of adam taylor

adam taylor

  • 1 Post
  • 0 Reply Likes
  • annoyed

Posted 4 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2586 Posts
  • 323 Reply Likes
I haven't heard of this before.

Try a few things.

First take a screenshot of your Export panel with the sizing and Quality areas expanded in case something fixes it and you want to verify that the old settings still have a problem or not--this information would help Adobe track down a bug if there is one.

Turn Resize on, set it to Width and Height, and put large numbers for each dimension, like 9999x9999, then enable Don't Enlarge and see what size you get.

Vary the setting of Width and Height to Width or Height or Long Edge or Short Edge and choose a large number and Don't Enlarge, and see if any of those work. If LR has a Percent option, then use that with 100 specified.

Turn Resize on, and put the exact dimensions of your image in the Height and Width and see what size you get.

Exit LR, rename LR's preferences file to some other name without .plist (on your Mac, .agprefs on Win) at the end then restart LR and see if it works, in case there is some corruption in the preferences that is causing it.

The location of LR's preferences file can be found, here:
http://helpx.adobe.com/lightroom/kb/p...