Export folder choices if previous folder was moved

  • 1
  • Problem
  • Updated 7 years ago
This is a bug that I found similar complaints about but not sure if it's exactly the same.

When I tried to export in LR3 on a Win7 system, choosing "Export to: Specific folder". I was presented with only my user folder as possible path (Desktop\user\ in the file tree). I could not see "my computer" or any of my internal hard drives, basically none of the file tree that is always there.

In the folder path listed below "Export to:", I could see my last folder path used for export (e.g. D:\Pictures\Pets), and I could see all my photos in grid view from my D: drive, so I knew it wasn't a system issue.

Turns out the problem was that I had moved D:\Pictures\Pets to D:\Pictures\Portfolio\Pets outside of LR3 (I know, NEVER do this, but still...) and the Browse: dialogue simply wouldn't go to a default filepath without having issues. Once I recreated the original path (by moving the folder back to its expected file path), the problem was fixed.

I still consider this a bug, since a missing folder should not wipe out my entire file tree as viewed by LR3. It should default to a specific path (\Desktop) but show all my hard drives still.

I can clarify and reproduct the bug with screenshots if it helps :)
Photo of JKLionheart


  • 1 Post
  • 0 Reply Likes
  • very slightly irked

Posted 7 years ago

  • 1
Photo of Jim Wilde

Jim Wilde

  • 136 Posts
  • 26 Reply Likes
Possibly a new 'flavour' of the same issue which was addressed by this knowledge-base article: