LIGHTROOM Export doesn't work as expected

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
I am storing my photos in the .dng format
To export fotos I am using the following procedure: the exported fotos are stored into a subfolder under the original folder, called lightroom and this subfolder is also added to the catalog.
As long as I worked in W7 32 bit, the results were exactly as I expected them to be:
The parent folder shows the dng's and the subfolder shows the jpg's. I was using LR4.

Then I generated a W7 64 bit system on the same PC in a dual boot config in order to be able to use a larger memory. I used the same catalog in the two systems.
From then on the following problem occurred: inn the 64-bit system the jpg's not only show up in the subfolder but also in the parent folder along the dng's. This is very annoying, when I want to come back and develop a photo, as I have always to make sure to work on the dng and not on the jpg. When switching to the 32-bit system everything is fine.
In Windows explorer the jpg's are not visible in the parent folder.
In the meantime I have moved to a new PC with W8.1. 64 bit and LR5. I have transferred the catalog to the nwe machine.
The problem is still the same on this new setup.
Can anybody help to resolve this strange problem ? Victoria Bampton, the 'Lightroom Queen' could not reproduce this problem and hence also not suggest any help.
Many thanks for your attention
Dieter Rathauscher
Photo of Dieter Rathauscher

Dieter Rathauscher

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Jim Wilde

Jim Wilde, Champion

  • 259 Posts
  • 74 Reply Likes
In the Menu bar, under the Library menu, is the option "Show Photos in Subfolders" checked or unchecked.

If it's checked, uncheck it.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3813 Posts
  • 1262 Reply Likes
Doh, well spotted, thanks Jim.
Photo of Dieter Rathauscher

Dieter Rathauscher

  • 4 Posts
  • 0 Reply Likes
Thanks a lot for this fast and helpful reply.
Sounds so simple, but I didn' even notice this menu item.