Lightroom: Export to Hard Drive naming convention error

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
  • (Edited)
After recent 2015.10 release, when exporting a File to Hard Drive and checking "Put in Subfolder" red warning appears with dialog "The subfolder name contained illegal characters; they have been replaced"   I then get a forced underscore between words and letters.  Cannot use spaces. Very weird for a Mac.  Frustrating because I export a lot to different subfolders none of which have used the underscore naming convention in the past.
Photo of B Fields

B Fields

  • 18 Posts
  • 8 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3850 Posts
  • 730 Reply Likes
If you go to Preferences>File Handling>File Name Generation> is "When a file name has a space:"  set to "Replace with an Underscore"?
Photo of B Fields

B Fields

  • 18 Posts
  • 8 Reply Likes
Yep. that's the problem, well actually it's not a problem, it's a feature/preference I didn't understand.  Fixed! Thanks for the quick reply. Sorry to be a bother. I've been a user since 1.0 and that little item just slipped by me. Thanks again.  One more thing, thanks to you, Victoria Brampton and the engineers who fixed the "can't change Auto import Settings problem."  I'll bet that wasn't easy. Many thanks.