Export problems with LightRoom 6.0.1

  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
  • (Edited)
I just upgraded to LR6.0.1 and wanted to export some JPEGs to a USB connected hard drive (in my system G:/Temp is the folder). LR appears to export as normal, but the images are nowhere in G:/Temp. Tried several different file explorers.

Tried to export again, and now LR asks if I want to over-write the images. But still no sign of them.

I did a big search for the specific file name and found a new folder on my C: drive called VTRoot. In there are a couple of folder - one of which is Temp, and in there are the exported files.

It appears that LR6.0.1 is exporting not to the selected drive and folder that I choose in the export dialog, but exporting to the main system drive instead into this mystery VTRoot folder.

What gives?

Steve
Photo of Steve Heap

Steve Heap

  • 6 Posts
  • 0 Reply Likes
  • confused

Posted 3 years ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4300 Posts
  • 1564 Reply Likes
This is a long shot, but what happens if you call the folder Fred instead of Temp?
Photo of John Ellis

John Ellis

  • 117 Posts
  • 12 Reply Likes
It appears to be your Comodo security software that did it. Google for "vtroot":

https://www.google.com/search?q=what+...
Photo of Steve Heap

Steve Heap

  • 6 Posts
  • 0 Reply Likes
Yes - that is what happened. Comodo seems to have run the new version of LR in a sandbox.

Problem solved - thanks!

Steve