Lightroom Classic: Export Issues - progress bar shows it is exporting but nothing happens - macOS Catalina

  • 1
  • Problem
  • Updated 8 months ago
  • (Edited)
Since updating to MacOs Catalina I have issues exporting to hard drive and CD/DVD. The progress bar shows it is exporting but nothing happens. I am using Adobe Lightroom Classic with the latest updates.
Photo of Thomas King

Thomas King

  • 1 Post
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Bhargav Eede

Bhargav Eede

  • 0 Posts
  • 0 Reply Likes
Hi Thomas,

We're not able to reproduce the same at our end.
Is the same happening with every catalog and every image?
Also, it will be helpful if you can share System Info?

Thanks,
Bhargav
Photo of Edmund Gall

Edmund Gall

  • 157 Posts
  • 55 Reply Likes
Haven't upgraded yet to Catalina, so I'm not advising from personal experience, but based on some other threads here, I'm wondering if you've got a disk/drive/folder permission issue. See the following link for advice on how to grant LR Classic permission to folders in Catalina: https://www.lightroomqueen.com/lightroom-macos-catalina-compatibility/

Hope this helps...

Photo of Thomas King

Thomas King

  • 3 Posts
  • 0 Reply Likes
Everything seems fine with Folder Permissions. All checked. I swapped out the DVD burner and the problem continues. I am using the latest version of Lightroom.


Photo of Bhargav

Bhargav, Official Rep

  • 84 Posts
  • 20 Reply Likes
Hi Thomas,

We could reproduce this issue at our end.
We are looking into it.

However, for time being, Don't use exporting to CD/DVD.
It you use, Restart Lightroom for doing export

Thanks,
Bhargav
Photo of Thomas King

Thomas King

  • 3 Posts
  • 0 Reply Likes
Thank you! I look forward to a solution.
Photo of Smit K

Smit K, Employee

  • 276 Posts
  • 142 Reply Likes
Hi Thomas,

DVD/CD export was not working with macOS Catalina 10.15.1. With 10.15.2 (released on Dec 10), we have been able to export to DVD/CD without any issues.

Could you update to 10.15.2 and confirm if DVD/CD export works for you?

Thanks,
Smit
(Edited)
Photo of Thomas King

Thomas King

  • 3 Posts
  • 0 Reply Likes
Yes updating to 15.2 fixed it. it works very well now. Thank you for checking into this.