Photoshop 2020: 'Export As' feature is not working

  • 1
  • Problem
  • Updated 7 months ago
  • (Edited)
Dear Adobe Engineers,

'Export As' feature is not working in photoshop 2020. please resolve this issue ASAP.
Thanks in advance..


Photo of Anand Srivastava

Anand Srivastava

  • 1 Post
  • 0 Reply Likes
  • confused

Posted 7 months ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17043 Posts
  • 2897 Reply Likes
It's probably a firewall issue. Please sign in and contact support directly to resolve. https://helpx.adobe.com/contact.html
Photo of Sierra_Rambler

Sierra_Rambler

  • 6 Posts
  • 1 Reply Like
I went through a remote support session with Adobe tech support and it went as follows.  Brief summary: all I really needed (just like with quite many cases of features breaking on new versions) was to disable GPU acceleration and then re-enable it. But the full story went as follows.

I would also like to mention that this had nothing to do with any firewall issue, @Jeffrey Tranberry, but I can see how that would be a possibility if one were exporting to cloud storage. In my case it's all local hard drive storage.

  1. support rep checks a few things, determines the Export As dialog works when GPU accel is turned off.
  2. I object, saying that it's no good if I have to give up those benefits just to use Export As.
  3. support rep says I can have both as long as I switch my nVidia drivers from the "Game Ready" driver series to the "Studio" driver series.
  4. the support rep wants to install GeForce Experience, nVidia's auto driver updater, and I object because that software is known to cause a number of other problems with other software outside of the Adobe universe. It's basically one of the first things to remove in a lot of other nVidia support scenarios.
  5. support rep says okay, then I can just download and install my own Studio Series driver. I agree. We end the session.
  6. Turns out there is no studio series driver, and will probably never be, for the GeForce 900 series (I have a 970). The support rep was fully aware of what GPU model I have, but perhaps was unaware that Studio drivers support only the 10-series and RTX and later.
  7. So this really still would not be an acceptable solution; there is nothing at all inadequate about the performance of my GPU for Photoshop.
  8. So it occurred to me, maybe this is just like a bunch of other past issues from past years, where feature X or Y just stops working under GPU acceleration after an update and yet it works fine after acceleration is simply turned off and then back on once. Yep, sure enough, that was it.
(Edited)