Every time i open a text box it is filled with strange letters (almost looks like french writing) in photoshop Ver 2019

  • 1
  • Problem
  • Updated 1 year ago
Merged

This conversation has been merged. Please reference the main conversation: Photoshop CC 2019: How do I turn off "Fill new type with placeholder text"?

Photo of Joe Chimenti

Joe Chimenti

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Cristen Gillespie

Cristen Gillespie

  • 1907 Posts
  • 652 Reply Likes
You've got Lorem Ipsum text. It's the default to fill with Placeholder Text. Go to Preferences> Text, and disable that. You should be good to go after that.

This conversation is no longer open for comments or replies.