Error message with update my standalone LR6 (Mac) to version 6.5

  • 1
  • Problem
  • Updated 2 years ago
I am trying to update my standalone LR6 (Mac) to version 6.5, but I keep getting an error U44M2P7. I tried looking it up but have no clue what it means. I tried doing it thru my Adobe account as well as downloading it from the web, but still I am unsuccessful. Can anyone give me a clue what I am doing wrong? I have Mac OS Yosemite.
Photo of Wenda Mullenbach

Wenda Mullenbach

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Wenda Mullenbach

Wenda Mullenbach

  • 2 Posts
  • 0 Reply Likes
Well, I found out what the error message means:It is an Update Installer error for the standalone LR6 and the installation of LR 6.6 failed. I tried to reinstall the installer and tried to update LR6.6 again but same message: Failed!  So now what? Should I call Adobe? I do recall that when installing the standalone LR6 it failed both on my iMac and my Macbook Pro and I had to get tech support to help me on this. They probably do this so you will sign up for their subscription.