Photoshop: CC 2014.2.1: Erratic brush tool behavior with Wacom tablet on MacOS 10.10

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
The brush tool is behaving erratically. If i switch programs and come back to photoshop the brush tool will A) either stop working entirely B) Only draw horizontal or vertical lines C) work as intended but eventually behave as either A or B
Photo of s

s

  • 11 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
What version of Photoshop? What OS/version? Are you using a Wacom tablet?
Photo of s

s

  • 11 Posts
  • 0 Reply Likes
I'm using a Wacom intros 3

Full specs:

Imac 27-inch, Late 2012, 3,2 GHz Intel Core i5, 24 GB 1600 MHz DDR3, NVIDIA GeForce GTX 680MX 2048 MB, running Yosemite 10.10

Photoshop CC 2014.2.1 Release
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
What's the driver version of the Wacom tablet?
Photo of s

s

  • 11 Posts
  • 0 Reply Likes
The very latest.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Driver 6.3.9w5? have you tried restoring Photoshop's prefs? http://blogs.adobe.com/crawlspace/201...
Photo of s

s

  • 11 Posts
  • 0 Reply Likes
Yes it the 6.3.9w5 driver and yes an adobe employee reset the prefs via team viewer for me.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Ok. Have you grid to clear the Wacom Prefs via Wacom Tablet Utility? Does the problem occur with mouse?

One thing to try: https://discussions.apple.com/message...

Try stepping back to 6.3.8-2