Elements: Email attachment message problem in PSE 11

  • 4
  • Problem
  • Updated 4 years ago
  • (Edited)
There seems to be a bug when trying to use email attachments in Elements 11. Images can be sent, but it is impossible to delete the Adobe automatic ("These are the files I want to share with you..") script in order to enter my own text in the large message area. This is a real nuisance! When will Adobe come up with a fix?
Photo of stephen davies

stephen davies

  • 7 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 4
Photo of Conor Feeney

Conor Feeney

  • 6 Posts
  • 0 Reply Likes
I have the same problem am unable to write my own text, also the address bar doesn't work in the new message page
Photo of stephen davies

stephen davies

  • 7 Posts
  • 0 Reply Likes
Glad it isn't just me, Conor. A helpful volunteer person from an Adobe forum told me that there was a scripting bug in the photomail/email attachments program. I've tried to get help/support from Adobe directly, with no luck. Have 'chatted' to someone called Pitram, who just keeps getting rid of me and also not offering any solution or elevating the problem to a level at Adobe that can help. Pitram once transferred me to an Adobe tech. guy who took control of my desktop remotely (!) and I sat there for over an hour while he fiddled around, getting nowhere. When he found, just like I'd explained to him, that he was unable to delete the automatic Adobe text in order to insert his own, he just gave up and disconnected me! How polite & helpful of you Adobe! I'm most impressed! I'm really getting annoyed at this! I've now found that I'm unable to even select 'Chat' as a support option. The work of Pitram again...? Hope someone can advise us how to get this resolved. I send a lot of photos by email and I need to do it via Elements as I have to adjust file sizes/quality etc. Now, each time I send a photo, I have to send a separate email explaining my inability to attach a message in Elements 11. Makes both me & Adobe appear incompetent. Do let me know if you make any progress and I'll do the same.
Stephen.
Photo of Conor Feeney

Conor Feeney

  • 6 Posts
  • 0 Reply Likes
I will let you know Stephen if I get any answers, I too tried the texting chat option and they made me feel as if I was asking them to expplain the theory of relativity, and then they just disconnect and your left hanging there, Conor
Photo of stephen davies

stephen davies

  • 7 Posts
  • 0 Reply Likes
Well, fancy them doing exactly the same to you! Does make you feel both mad & disappointed by the response from a company such as Adobe. If they continue to blatantly avoid addressing this issue, I'll see if any of the digital camera press will take it up with Adobe directly and/or publicise it.
Do keep in touch if there are any developments.
Stephen.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 115 Reply Likes
Hello Stephen and Conor. I've tried reproducing the issue on my side but everything is working fine as far as I can tell. I tested this on both Windows and Mac, using three clients: Apple's Mail application, Microsoft Entourage, and Microsoft Outlook. I was able to edit the text in all three. I also used the built in email service (on Windows), and was able to edit the text here as well.

What platform are you working on? Which email client are you using?
Photo of Conor Feeney

Conor Feeney

  • 6 Posts
  • 0 Reply Likes
Hi Brett, my pc is Windows Vista 32bit, and the email client is Adobe, as a matter of fact in the drop down menu that's the only one that appears, my default is Windows Mail, which doesn't appear at all, Conor
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 115 Reply Likes
Photoshop Elements doesn't work will all email clients and there are some known issues with some clients on Vista. See this doc: Freeze or error “There is no email program” | Sharing via email | Photoshop Elements Organizer | Windows 7

And I did test using the Adobe Email client and found that I could edit the text. Are you able to make any changes to the Email window that appears? For example, can you add or subtract to the recipients? Are you able to click on any of the buttons other than Send (Address Book, menus)? Change the Subject?
Photo of Conor Feeney

Conor Feeney

  • 6 Posts
  • 0 Reply Likes
Hi Brett, When I go into New Message the address Book menu doesn't respond, the only part where yhe cursor responds is the "Subject" window where I can write some text, and I can delete the name in the "To" window but I can't replace the name with someone else, and the cursor wont respond in the main part of the message, Conor
Photo of Conor Feeney

Conor Feeney

  • 6 Posts
  • 0 Reply Likes
Thank you Brett, success at last I downloaded Windows Live Mail, changed my default in organizer to Windows Live Mail and received a new verification code and it's working just great, Stephen if you are reading this we have a solution at last, Conor
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 115 Reply Likes
Good to know Conor.

Let us know if this helps you as well Stephen.
Photo of stephen davies

stephen davies

  • 7 Posts
  • 0 Reply Likes
Hello Brett. First of all and I'm sure that I speak for Conor as well, what a relief to find someone that's trying to help!
Good to know that Conor is now up-and-running, with his email problem solved. Mine may be more problematic.....................
Whilst Conor's OS was Vista 32bit, mine is Windows 7 64bit & apparently Windows did not see fit to install an email client in either 7 or 8. I currently use AOL as my email default but also have Windows Hotmail.
Unlike Conor, I actually can enter text in the To pane and also delete the auto Adobe text in the Subject pane and enter my own. In fact this small area is what I've had to use in order to add any message at all to accompany my photo attachments. However, it is impossible for me to delete the Adobe text in the large Message pane in order to insert my own. Oddly, there is no problem in the attachments being sent & received. ... which is something.
Regarding this main Message area, some of the buttons (cut,paste,copy) are 'greyed out' and if I try to click on any of the others, they will not respond or it clears all the other selections....weird! Anyway, even if I was able to insert text, it doesn't allow me to alter either typeface, size, indentation, etc.
Hope the foregoing provides you with enough info. to offer suggestions for remedy.
Regards,
Stephen.
Photo of Ken Bellis

Ken Bellis

  • 6 Posts
  • 1 Reply Like
I am having the same problem in PSE 10 on my Windows 7 laptop with respect to not being able to edit the main message area in the popup email form. I am using the Adobe Email Service and did discover over time I could edit the message content in the Email Attachment Message pane just before you select recipients and click next to bring up the email. In the Message pane, select the boilerplate text and press the Back button. The Delete button doesn't work. Then you can type in your own content, but it's certainly not as convenient as within the email itself. I'm having the same problem as I try to convert to PSE 11, and in PSE 11, I can't even get the popup email form to which to attach anything. In PSE 10, I had to set up a Gmail pass-through account by configuring it to forward mail to my primary email account. In PSE 11, even that doesn't work so I haven't been able to share photos from within Elements 11. Additionally, the quirky email bugs in PSE 10 have reduced email functionality yet again so when the email form does popup at the end of the process, the only data fields that can be edited are the Address and Subject fields. I don't even get the boilerplate message in the body. Like some of you, I am looking at installing an email client that Elements will recognize; so far something is blocking Live Mail from installing on my laptop, so Outlook seems a promising solution.
Photo of patrick grafton

patrick grafton

  • 1 Post
  • 0 Reply Likes
Why is Adobe ignoring the se email problems? You can go through the forums and most go unresolved. Maybe I shouldn't be using wierd, fringe software and obscure companies like Windows 7 and Comcast.
The problem of not being able to send a pic goes back to at least 2007.
Patrick
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 115 Reply Likes
Patrick, this thread isn't about not being able to send an email with images, it's about not being able to edit the text of that email. The emails and images send just fine. If you are unable to send emails, you will either want to continue the conversation on another thread or start a new one.
Photo of David Jordan

David Jordan

  • 1 Post
  • 0 Reply Likes
Hi, I have had this text problem with Elements 10 & 11 and will not buy 12 until this test thing is fixed. They are not listening and I am tired of spending my money on having an expert come over to see if he can stop the FREE ADVERTISING.
Fully Frustrated Too!!!!!
bigboy 1
Photo of stephen davies

stephen davies

  • 7 Posts
  • 0 Reply Likes
It would seem that Ken Bellis's latest comment has, for some strange reason, been removed......................why?? His comment was forwarded to my email address and all he was saying, was that this problem was still ongoing and Adobe had taken no steps to rectify it. To reiterate, the problem is not just being unable to edit text, it's about not being able to enter text in the first place!
What Ken stated in his deleted comment was exactly the same issue that I faced, in that you can only enter text in the Subject pane.......which of course is very limited space-wise and NOT in the main Message pane. This has to be a software glitch and why can't Adobe effect a fix?
Stephen.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 115 Reply Likes
I got the same message in my email and I came here to take a look and also saw that it was missing. But it looks like Ken removed his own message.

Additionally, we cannot quantify this issue as a bug or software glitch. This part of the software works fine for many people (I, for example, can edit the text without issue in the main message area on multiple different computers). Most likely, the issue is caused by conflicting software, either software the is running in the background or, having simply been installed, has modified some shared system file to make it no longer compatible with Elements. You may be surprised by how often an unrelated application can actually prevent another from working because it modified a DLL file in the Windows system folder.
Photo of Judy Webb

Judy Webb

  • 3 Posts
  • 0 Reply Likes
A Barbara sent me this set of dialogues. Yes, it shows others are having same problem with PSE 11 share, but I missed the solution(s). I have the same problems: can not add text to mail. Yes, the pix goes through, then I have to send e-mail with text I wanted to add with photo. Another problem, I have no way of adjusting size or quality of photo. The controls are not present when that window comes up. It is PSE 11's way or no way. I am wondering if reinstalling program will work? And, as far as getting help for Adobe.....a slow tedious process if in fact, you can figure out process. So disappointed.
Photo of Little Pale Face

Little Pale Face

  • 63 Posts
  • 3 Reply Likes
I also think there is a problem with PSE 11 email client - I have problems changing the body of the email.

It works OK with Outlook as then Outlook is controlling things.

The problem comes about when I to use the Adobe Email Service. This then appears to use it's own email client which refuses to allow me to change the body of the email.

Brian
Photo of stephen davies

stephen davies

  • 7 Posts
  • 0 Reply Likes
Judy,
First of all, you probably haven't missed any solutions because I don't think there are any! My only partial 'workaround' is as follows, but do bear in mind that I'm neither a computer 'techie' nor an Elements 11 expert. Here goes:
1. Open the Organiser Media page, click on Share at top right, then select Email Attachments. select & drag all the photos you want to send, over to the right hand pane.
2. Towards the bottom of this pane you will see that you can select the size to send the photos. Select the size you want from the list, but do bear in mind that Elements limits you to a total of only 2MB for each email. When you've done this, click Next and you will be taken to the email page/window.
3. Like you, I've found it impossible to enter any text into the main Message panel. However, you can enter a short message to the recipient within the Subject panel. I do this and then follow up with a fuller message via my 'normal' email.
4. Help from Adobe? You sometimes get a response but nearly always disputing that the fault lies within Elements 11 itself. Strange how more & more people are getting this problem though, isn't it?

To Little Pale Face/Brian,
Yes, it is possible to send your Elements 11 photos via the email Client in Outlook, but it doesn't provide any options for choosing alternative photo sizes, so you have to send at the original size. This can be a problem for me, as I routinely shoot at large file sizes and don't want to irritate people sending these by email.

In conclusion, this email problem has paled into insignificance compared to the latest Elements 11 glitch I'm now plagued with. When I try to open the Editor, I keep getting a 'Runtime Error...' which causes it to crash. Re-installing doesn't eradicate it and the only 'fix' I've been advised of is to rename the Mediaplex file.
I do this, the Editor will then (after some time) open, but the next time I try and open it, the Runtime Error re-appears and the file has somehow reverted to its previous name!
This is driving me absolutely nuts at the moments each time I try and edit my shots. I'm getting pretty p***ed off with Adobe/Elements and don't think I'll be upgrading to any further versions in the future. I'll probably go for Nikon's Capture NX.
Stephen.
Photo of Little Pale Face

Little Pale Face

  • 63 Posts
  • 3 Reply Likes
Hi Stephen,

If I change my share option to use Outlook rather than Adobe Mail Client everything works fine for me. The share by email windows are display and I can specify the new sizes. It then generates a mail item in Outlook which I can edit and send. I was only using the Adobe Mail Client as a test. I normally use Outlook - 32 bit system - I believe the 64-bit system will not work with PSE.

As regards your editor problem, if you are using Windows, have you tried running chkdsk on your system disk. I had a problem loading the editor once, ran chkdsk to clean up the free space and the editor started working again.

Brian
Photo of George Kelley

George Kelley

  • 3 Posts
  • 0 Reply Likes
I am running PSE 11 Organizer on Windows 7. I can select the photos I wish to attach, select their size and quality, and then click Next . . . but that brings up a message that I need to type in a Verification Code by clicking on Edit-Preferences-Sharing. However, Preferences is grayed out and is inoperable, so I'm stuck! Does anyone know how I can change my email client to Windows Live Mail?
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 115 Reply Likes
You have to go into the Preferences while no other dialog windows are open. You'll have to close the verification window.
Photo of George Kelley

George Kelley

  • 3 Posts
  • 0 Reply Likes
Thanks, Brett. The message I got was that I needed to cancel the Verification
Window and then go to Edit-Preferences-Sharing, but when I cancelled the window and went to Edit, I saw that Preferences was grayed out, so I couldn't proceed to Sharing. The message had a head, "HTML Email", and said I had chosen Adobe Email Service, which I have no recollection of doing,
Thanks for trying to solve this!
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 115 Reply Likes
Adobe Email Service is simply selected by default. If you want something else you have to go through Preferences.

If you close and reopen the Organizer, are you able to go to the Preferences then?
Photo of George Kelley

George Kelley

  • 3 Posts
  • 0 Reply Likes
Thanks, Brett!
Photo of Little Pale Face

Little Pale Face

  • 63 Posts
  • 3 Reply Likes
Problem still occurs in PSE 12!
Photo of Judy Webb

Judy Webb

  • 3 Posts
  • 0 Reply Likes
Thanks, will not update!
Photo of Edwin Matzner

Edwin Matzner

  • 1 Post
  • 0 Reply Likes
PSE13 conflict with Gmail still occurs, it simply does not accept the address and password in PSE Preferences. I am amazed this is not resolved after such a long time. There is some mention in there about ports 465 or 587 to be used by the firewall, but I dont know how to specify ports. Any help ????

LR5 (Lightroom) is no better, you have to type in an email address every time.

Edwin M
eamceamc@gmail.com
Photo of Anwesha

Anwesha, Employee

  • 72 Posts
  • 8 Reply Likes
Hi Edwin,

The message you are seeing comes if your network of firewall settings does not allow connection to port 465/587.
You can give a look at these pages, to get a more clear idea:
Setting email client : http://helpx.adobe.com/elements-organ...
Validation Issues: http://helpx.adobe.com/elements-organ...

Thanks!