Lightroom Classic 8: Email Account Manager crashes

  • 1
  • Problem
  • Updated 3 weeks ago
  • (Edited)
I select a photo, go Menu: Email Photo..., click the "From" menu drop-down and "Go to Email Account Manager" - Lightroom stops and gives the Crash Report dialog.
Next- I cannot send the Crash Report because clicking the 'send' button a pop-up error says the email address is not valid.
Photo of Robert Cullen

Robert Cullen

  • 157 Posts
  • 44 Reply Likes

Posted 4 weeks ago

  • 1
Photo of SatishT

SatishT, Employee

  • 68 Posts
  • 24 Reply Likes
Hi Robert,

From the screenshot shared by you, it seems that you have opted to be contacted by Adobe but have left the email field blank.
Please share the crash report with your email address, so that we can contact you if we need any further information for debugging.

-Satish
Photo of Robert Cullen

Robert Cullen

  • 157 Posts
  • 44 Reply Likes
Thanks Satish,
I am now not sure if a report is being sent.
I have down-graded to Classic 7.5 but it is still not possible to open the Email Account Manager.
My procedure is-
Select photo, Menu>email photo..., enter email address, click the drop-down menu in "From" for [Go to Email Account Manager], then I get the crash report. Clicking on the "Send report" button shuts Lightroom down.

With Classic-8 I was getting that "Invalid" error and a loop between the two dialogs that I could not exit without using [Alt+F4].




Photo of SatishT

SatishT, Employee

  • 68 Posts
  • 24 Reply Likes
Robert,

I am not able to find any crash report corresponding to your account. If you can retry the workflow and share the crash log again, it would be quite helpful in debugging.
In the meantime, we will try to reproduce this issue on our end.

-Satish