Photoshop Elements: Printing(wtf)lines in the print

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
Ok hello all have a merry xmas
I am having a problem when i print from a cannon pixma mp480.
it works fine while printing from iPhoto on the same computer .
From photoshop elements 10 it produces subtle vertical
black lines about every 8 cm on an 8" by 5" photo me and my wife went over instruction how to setup your printer from videos and from adobe so any help would be appreciated

Photo of charles cantu

charles cantu

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Robert Wheland

Robert Wheland

  • 1 Post
  • 1 Reply Like
I have the same problem. Photos print fine from iPhoto but show prominent banding when printing the same photo from Photoshop Elements 10. This has been particularly bad in featureless black, background areas which Photoshop Elements 10 renders as something that looks like gray wood planks with a herringbone pattern. Unable to correct the problem I have been thinking of doing the editing in Photoshop and then copying back to iPhoto for printing.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
Most likely, this is a Color Management issue. Do you have Photoshop Elements current set to control Color Management, or the Printer? If Elements is handling the Color Management, are you using the correct profile for this printer and the paper type you are using?

iPhoto doesn't use Color Management, which is why you see a difference. Color Management is used to create better quality prints, but if setup incorrectly will make lower quality prints, including the behaviors described here.

To check your color management settings, in the Elements print dialog, click the "More Options" button down at the bottom. Then choose "Color Management" from the list of options on the left.

Photo of Eric Smith

Eric Smith

  • 1 Post
  • 0 Reply Likes
Why is this not the default setting in Photoshop. I have photoshop CS4 extended and the settings are incorrect in it as well.