Elements: Freezes during import of new photos

  • 2
  • Problem
  • Updated 3 years ago
  • (Edited)
I just got a new machine (Win 7 pro 64-bit) and installed Elements 9. Wanted to import the latest pictures, and point it to that directory... identifies 1475 files (correct) and then hangs!

Yes, I did update Elements 9. Nothing more there... It worked just fine on the old laptop with Win7 64, so what's up?

Thanks!
Photo of Ronald Vyhmeister

Ronald Vyhmeister

  • 4 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 2
Photo of Rahul Bansall

Rahul Bansall, Employee

  • 5 Posts
  • 2 Reply Likes
Can you please try this: turn your auto analyzer off.
To do so, open Organizer, press Ctrl + K (to launch preferences), go to Media Analysis, and turn all the options off.
Photo of Ronald Vyhmeister

Ronald Vyhmeister

  • 4 Posts
  • 0 Reply Likes
Earlier today I had to try to use IE, and discovered that it was not running correctly. I had to reset it and kill all the addons... It now works correctly, and the import now works correctly (without disabling the Media Analysis). Is it possible that having a malfunctioning IE would cause a problem with importing?
Photo of Rahul Bansall

Rahul Bansall, Employee

  • 5 Posts
  • 2 Reply Likes
It's possible only when the add-ons use memory in the background, which causes shortage of RAM for Organizer.
But I am happy to hear that you got it sorted!

-Rahul
Photo of David Graves

David Graves

  • 5 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled What is Elements Auto Analyzer??.

When I try to open Elements Organizer 12, I get an error message saying "ELEMENTS AUTO ANALYZER HAS STOPPED WORKING". I can then click on "Close Program".
What is this???