Photoshop Elements: unable to synchronize my catalog online; continually displays "gathering user data"

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Removing Photoshop.com service category

I am unable to synchronize my catalog online; when I start elements 9 the splash page continually displays "gathering user data" When I go to preferences | Backup / synchronization the following is displayed " There was an error opening Backup / synchronization preferences. Please close preferences and try again"
I have rebooted the machine; disabled the firewall, logged out of photoshop.com with no effect on the symptoms.
I am able to manually upload photos to photoshop.com, and as far as I can notice all other aspects of elements 9 are working just fine. I'd like to be able to use the online synch feature, which did work at some point, but no longer.

Thanks in advance for any suggestions.
Pete
Photo of Pete Pfeiffer

Pete Pfeiffer

  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 6 years ago

  • 2
Photo of Xpertpse

Xpertpse

  • 60 Posts
  • 9 Reply Likes
Are you able to login to photoshop.com from Elements?
From your description, its look like you are not able to sign-in as it is displaying the Gathering user info message. Follow the steps mentioned below:
- Launch the splash screen of Elements (
- Click on the Organizer
- When the organizer is launched, look at the top bar where the "Welcome " message is displayed
- click on that message
- a dialog box would appear
- click on the Sign out message
- Now exit elements (Organizer and welcome screen)
- Re-launch Elements and log in again with your credentials
- it should login fine now
- then set the Sync preferences right

It should work.
Please revert back if you find any difficulty.
Photo of Pete Pfeiffer

Pete Pfeiffer

  • 2 Posts
  • 0 Reply Likes
Thanks Xpertpse,
That did the trick.
Pete
Photo of Xpertpse

Xpertpse

  • 60 Posts
  • 9 Reply Likes
Your Welcome. :)

This conversation is no longer open for comments or replies.