Elements 14 - will not open - cannot uninstall - no uninstaller; just an alias/no original

  • 1
  • Problem
  • Updated 3 years ago
Sound familiar? Those who read these entries may recall I submitted the same problem - about 11 days ago - with respect to Elements 13 - not being compatible with El Capitan 10.11.1 - but Elements 14 is supposed to be.
Since my last posts regarding the inability to uninstall Elements 13 (no uninstaller) until with AppleCare assistance, I successfully installed Elements 14 and my initial exercises were OK.
A couple of days ago, I wanted to edit a .jpeg photo but Elements 14 would not open - and up came the same message I received when Elements 13 would not open (- and couldn’t be uninstalled).


I was still using El Capitan 10.11.1

When I tried to uninstall Elements 14 I noticed the application icon was an alias.
Sure enough - up came the same message as before, see below:



I cannot find the original - I can’t see it in the Trash.
It is hopeless and very frustrating.
Elements 14 worked OK initially but a few days later the above problem (as with Elements 13) reappeared.
I have since updated to El Capitan 10.11.2 - still no joy.

Can someone please advise?

Not minimising the value of this system but how does one contact Adobe Technical Support directly - to get rapid specialist assistance?

j
Photo of John Bradbury

John Bradbury

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1

Be the first to post a reply!