ELEMENTS 14 - problems saving image after edit from LR 6.3 on MacOS 10.11 El Capitan

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I think I'm having a similar problem with PSE14 and El Capitan having recently updated to both...


I am able to open PSE14 from Lightroom 6.3 as an image editor, but when I try to save the file, I'm told that I do not have write access. I've checked the permissions for the drive and folders I am saving to, and I do have read/write access. I've changed permissions for lightroom so that everyone has read/write access.

The only thing that works is for me to close Lightroom down and THEN save from PSE14. When lightroom is reopened, the image has been updated.

Strangely, I tried the exact same procedure with PSE10, and there is no issue - the edit saves, I close PSE10 and LR has updated in the background.

Is this the same problem? Note: This conversation was created from a reply on: Elements 11 (app store): Can't save file after installing MacOS 10.11 El Capitan ....
Photo of Nim Wickramasinghe

Nim Wickramasinghe

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Sandeep Singh

Sandeep Singh, Official Rep

  • 107 Posts
  • 17 Reply Likes
Hi Nim,

Please let us know if you are using any external drive?
For how long you are facing this issue?
do you have Elements 13, if yes does this happen with that also?

Regards,
Sandeep
Photo of Nim Wickramasinghe

Nim Wickramasinghe

  • 5 Posts
  • 0 Reply Likes
Hi Sandeep.

I'm using a USB3 drive connected to my router - I have full read/write access.

I don't have elements 13 - I made the jump from Elements 10, which works fine, straight to Elements 14, which works fine but cannot save the file if opened from LR6.

It's intensely frustrating!

Its also worth noting that I use other software opened through LR6 such as Perfect Photo Suite 9.5, Nik software etc without issue as well.

Any help would be most appreciated as it is hugely disrupting to my workflow to have to close Lightroom in order to save an edit and then reopen it. I may have to regress back to Elements 10 if it can't be fixed, which would be ridiculous!
Photo of Nim Wickramasinghe

Nim Wickramasinghe

  • 5 Posts
  • 0 Reply Likes
Sorry, to clarify;

my USB3 drive is connected directly to my Netgear Nighthawk router, and I access it without problem from my Macbook Pro.
Photo of Nim Wickramasinghe

Nim Wickramasinghe

  • 5 Posts
  • 0 Reply Likes
A further note that may help - I have just saved some images onto my local Macbook hard drive and imported them into Lightroom.

I've then opened Elements 14 from lightroom to edit the images (thereby keeping all work local on the Macbook and removing the external hard drive problem).

I have the same problem where I cannot save the edit due to 'not being granted write access' whilst LR is open.
Photo of Sandeep Singh

Sandeep Singh, Official Rep

  • 107 Posts
  • 17 Reply Likes
Thanks, Nim for the more information. I need some more time to research and meanwhile can you send me email at photosup[at]adobe[dot]com with your Adobe ID and Prefer callback number so I will have collect more information I can contact you.

Please mention my name in the subject line.

Regards,
Sandeep