Elements 13: MOV files not playable in Organizer even when Premiere Elements 13 is installed

  • 1
  • Problem
  • Updated 3 years ago
Hi Community

I have a problem whereby certain Video files do not play in Photoshop Elements 13 Organizer. The pattern seems to be they are .MOV files. But some files of the same type do play okay? So wondering why some are okay and others not?

I have installed a full version of Premiere Elements 13 and ALL files play fine there. I understand Premiere should install all relevant CODECS to support all video formats but this did not solve the problem in Organizer?

Many thanks and Kind Regards

David
Photo of David Potter

David Potter

  • 17 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Sandeep Singh

Sandeep Singh, Official Rep

  • 107 Posts
  • 17 Reply Likes
Hi David,

Please tell us from where you have got these .mov files ?
Do you have QuickTime Player 7.7.6 installed if not please install it from here
http://support.apple.com/kb/dl837 for windows
for mac : http://support.apple.com/kb/DL923

let us know if this works.

Regards
Sandeep
Photo of David Potter

David Potter

  • 17 Posts
  • 1 Reply Like
Hi Sandeep

Thanks for your help in this...

The .mov files have been collected over a few years and originate from various smart phone camera app's. Some play okay in Organizer and some do not?

I did have Quicktime Installed, but reinstalled using the link you provided and that did NOT solve the problem. I then associated all .mov files to use QT as default program and that did NOT solve the problem. I then tried making the default program to be Premiere and that did Not solve the problem. Lastly I made the default program to be Elements and same result it did NOT solve the problem.

So I'm not sure why they won't play when apparently if Premiere is installed - all image formats should play inside Elements Organizer?

It is like Organizer can't find the CODEC because it reports this when I try to play the file. The message states Compressor /Decompressor cannot be found.

Hope you can help further...

Kind regards

David
Photo of Anwesha

Anwesha, Employee

  • 72 Posts
  • 7 Reply Likes
Hi David,

Could you please try out the following steps when you see missing codecs error while playing .mov files:
1. Close Organizer
2. Go to Task Manager and look for the following exes and kill them:
    dynamiclinkmediaserver.exe
    dynamiclinkmanager.exe
    AdobeQT32server.exe
3. Now relaunch Organizer and try playing these files again.

Thanks,
Anwesha
Photo of David Potter

David Potter

  • 17 Posts
  • 1 Reply Like
Hi Anwesha

Thanks for the reply. I followed your instructions but only found the first exe in your list active in Task manager, ended that task. But sorry to report it did not solve the problem

Regards David
Photo of David Potter

David Potter

  • 17 Posts
  • 1 Reply Like
I imported some MPG files today and those won't play either?

Seems I have a general problem with accessing CODECS.

The ones that will play are AVI, MTS, and MP4 and some but not all MOV files?

I have tried re-installing Elements 13 but that didn't help either.

BR

David
Photo of David Potter

David Potter

  • 17 Posts
  • 1 Reply Like
Hi Anwesha

3gp files also play okay. So the problem seems to be just with MOV and MPG formats.

BR

David
Photo of Anwesha

Anwesha, Employee

  • 72 Posts
  • 7 Reply Likes
Hi David,

Sorry for the delay in response.
Could you please let us know the video stream present in the .MOV and .MPG files you are not able to play in Elements Organizer.
For this, you can use Media Info (https://mediaarea.net/en/MediaInfo)
It is is a free tool for examining Video files.

Thanks,
Anwesha
Photo of David Potter

David Potter

  • 17 Posts
  • 1 Reply Like
Hi Anwsha

Thanks for the response - here is the info for the MOV file:

Complete name;Format;Codecs Video;Audio codecs;Text codecs
D:\Videos\Family Videos\Video-11.MOV;QuickTime;H.263;U-Law;

And here is the info for the MPG file:

Complete name;Format;Codecs Video;Audio codecs;Text codecs
D:\Videos\Family Videos\Family_Deal.mpg;MPEG-PS;MPEG-2 Video;AC3;

Kind regards

David Potter
Photo of David Potter

David Potter

  • 17 Posts
  • 1 Reply Like
Sorry Anwesha - spelled your name incorrectly in that last post
Photo of Anwesha

Anwesha, Employee

  • 72 Posts
  • 7 Reply Likes
Thanks David for sharing the information.
Related to .MOV file, I have sent you a private mail. Please check it once.

For .MPG file, did you try opening this file in PRE once > activating its royalty and then playing the file in EO.
If not, please try out the following steps:
1. Select the .MPG file > Edit in PRE
2. When the file opens in PRE, you will see a Royalty Activation dialog and after that the file should start playing in EO as well.
Please let us know about your findings.

Thanks,
Anwesha
Photo of Pam Weaver

Pam Weaver

  • 4 Posts
  • 0 Reply Likes
I have the same problem. .mov files will not play in Photoshop Elements 13.

Will you please be so kind as to send me the email referred to:

"Anwesha (Employee) 8 months ago
Thanks David for sharing the information.
Related to .MOV file, I have sent you a private mail. Please check it once."

Thank you for your assistance.

Pam
Photo of Anwesha

Anwesha, Employee

  • 72 Posts
  • 7 Reply Likes
Hi Pam,

Could you please let us know the video stream present in the .MOV and .MPG files you are not able to play in Elements Organizer.
For this, you can use Media Info (https://mediaarea.net/en/MediaInfo)
It is is a free tool for examining Video files.

After getting the information on the video files, we will proceed further towards resolving your problem.

Thanks,
Anwesha
Photo of Pam Weaver

Pam Weaver

  • 4 Posts
  • 0 Reply Likes
Hello Anwesha,

Example of one of the oldest (there are also many more between 1/2007 and 6/2013, all .MOV, that do not open and were taken with Kodak Z612 camera):

Complete name C:\PSE\PSE Pix\Pictures PSE 1\100_1262.MOV
Format QuickTime
Codecs Video MPEG-4 Visual
Audio codecs U-Law
Text codecs (blank)

Thank you for your kind assistance.

Pam
Photo of Pam Weaver

Pam Weaver

  • 4 Posts
  • 0 Reply Likes
Did you receive the comment below that I put in the "Write a comment..." that was appended to your request for information 7 days ago? Perhaps I should have not replied there so am resending it again as a "Reply to This Topic":

Pam Weaver 4 days ago

Hello Anwesha,

Example of one of the oldest (there are also many more between 1/2007 and 6/2013, all .MOV, that do not open and were taken with Kodak Z612 camera):

Complete name C:\PSE\PSE Pix\Pictures PSE 1\100_1262.MOV
Format QuickTime
Codecs Video MPEG-4 Visual
Audio codecs U-Law
Text codecs (blank)

Thank you for your kind assistance.

Pam
Photo of Anwesha

Anwesha, Employee

  • 72 Posts
  • 7 Reply Likes
Hi Pam,

Do you have licensed PRE13 installed on your machine.
It looks like the .MOV file requires Royalty Activation which can be done only if you have licensed PRE installed at your end.

Thanks,
Anwesha
Photo of Pam Weaver

Pam Weaver

  • 4 Posts
  • 0 Reply Likes
Hello Anwesha,

Does it seem fair for new versions of PSE to not play .MOV files that prior versions of PSE were able to play?

Sorry to have to say it, but it does appear to be devious way for Adobe to make more money when requiring us to buy PRE to be able to do files previously played in PSE alone.

Thank you for your help, Anwesha, but a no thank you to Adobe.

Pam