Elements 13: How do I Prevent Resampling when Cropping?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
I am trying to crop an image and keep it the same dimensions as the original image. When I do this it seems the image is being upsampled. The pixel dimension of the original image and the cropped image are 4928 x 3264, the size of both is 10.88 x 16.427 inches and the resolution of each is 300dpi. What I expect to happen is the pixel dimension and the size to decrease while the resolution should remain the same. Maybe I don't understand this well enough but it appears that upsampling is occurring and from what I've read it's better to avoid up, or down sampling.

So how do I prevent the crop tool from upsampling? Any help would be appreciated.



Photo of Jane

Jane

  • 7 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1084 Posts
  • 227 Reply Likes
If you want to keep the same dimensions in in/mm, you are really doing two edits:
- a cropping (removing of extra pixels)
- resizing (keeping the pixels after the cropping and setting the print dimensions in in/cm to the same as beore, which implies a lesser resolution in ppi).

What I would do:
- first note the dimensions in in/cm
- Then in the crop tool details, I would choose 'custom' and enter the dimensions in in/cm, leaving the resolution greyed out.

You can control the result in the Image/Resize dialog. (Alt Ctrl I)
Photo of Jane

Jane

  • 7 Posts
  • 0 Reply Likes
Thank you. Your explanation as to what is happening makes it very clear. I will try your suggestions to avoid the resampling that is occurring.

Is there no way just to turn that function off?