Photoshop: Double click window header zooms instead of minimize on MacOS 10.11 El Captain

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
Hello.
In mac os El Captain double click to photoshop header zooms window instead of minimize it.
All other apps works correctly, only photoshop behaves this way. Plz fix.
https://forums.adobe.com/message/8028...
Photo of Aleksandr Popadin

Aleksandr Popadin

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15622 Posts
  • 2365 Reply Likes
I've asked our engineers to take a look.
Photo of grauenwölfe

grauenwölfe

  • 216 Posts
  • 83 Reply Likes
Still not fixed with update today. Unbelievable...
Photo of Ruggero Sugliani

Ruggero Sugliani

  • 1 Post
  • 0 Reply Likes
Same for me. None of the apps (illustrator, indesign, photoshop) minimize to the dock with double click on application window header. Adobe brigde works fine. Operating system (El Capitain) and Adobe apps updated to last release. The weird thing: on my old Mac Pro (Early 2008) don't have this issue (same OS version, same adobe apps).
Photo of Jesper Bache

Jesper Bache

  • 2 Posts
  • 5 Reply Likes
Official Response
Thanks for reporting this issue. The preference for what to do when double clicking on a title bar has changed. It used to be minimize or nothing, on 10.11 it is minimize, maximize, or nothing.
The behavior that you are observing will typically be the setting that you had before upgrading to 10.11. On my system, the window always minimizes.
We are addressing this issue.
Photo of Ian Dean

Ian Dean

  • 2 Posts
  • 0 Reply Likes
Any resolution ETA to this issue yet? I work in all three programs daily and it is a real thorn in my side.
Photo of Fiona Hayes

Fiona Hayes

  • 1 Post
  • 0 Reply Likes
I have the same problem in Photoshop and Microsoft Outlook, though all other applications seem to be ok. Any ETA on when this will be resolved? It is very irritating.
(Edited)
Photo of Jesper Bache

Jesper Bache

  • 2 Posts
  • 5 Reply Likes
Official Response
I can't discuss future release schedules (partly because I don't know exactly).
In the meantime try the following from the "Terminal" application
To zoom on double click:
    defaults write NSGlobalDomain AppleMiniaturizeOnDoubleClick -bool false
To minimize on double click:
    defaults write NSGlobalDomain AppleMiniaturizeOnDoubleClick -bool true
Hope it works for you & happy Monday
Photo of Ian Dean

Ian Dean

  • 2 Posts
  • 0 Reply Likes
That Worked! Thank you sooooooo much!
Photo of grauenwölfe

grauenwölfe

  • 216 Posts
  • 83 Reply Likes
Holy bloody, f*ck*ng, sh*t!

Oh yeah and thank you!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15622 Posts
  • 2365 Reply Likes
Official Response