Lightroom mobile: Edits disappear on iOS

  • 2
  • Problem
  • Updated 1 month ago
  • (Edited)
This is something that happened to me sometimes already, the first times I thought that was me that was confused... I don't know if there is a workflow to reproduce the problem but sometimes, after editing a picture, when I return to the Lightroom the edits are not there at all, they disappear!

I just noticed that this was not me getting confused because I have the edited photo saved on my camera roll and on Lightroom I don't have the edits, this is really frustrating!
Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
  • frustrated

Posted 3 months ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
Marco,

Can you tap on the Lightroom Icon in the upper left and choose About Lightroom. Get us your installed version number please. 
Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
Don't think I need a video to explain it, but if you can't reproduce just let me know. The steps are easy:
- open a photo
- edit it (light push the exposure up to maximum)
- click on share and send it to someone
- as soon as the send window close, close the app
- If you use the phone, eventually the app will be killed by the system (to test, force the app to quit)
- reopen the app
- edits are not there
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
Marco,

If you: 

- open a photo
- edit it (light push the exposure up to maximum)
- click on share and send it to someone 
** move to another image in the same album **
- close the app
- If you use the phone, eventually the app will be killed by the system (to test, force the app to quit)
- reopen the app

Are your edits intact? 
Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
in that case, yes
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
Thanks for checking. For now, that will be the work-around until we can get the issue fixed. Thanks for the repeatable steps!
Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
You'r welcome. 
Photo of RFP

RFP

  • 26 Posts
  • 4 Reply Likes
I noticed this issue as well and discovered it happened when synchronize over cellular data off and I wasn’t connected to WIFI.

I started checking the Cloud icon after edits to force a sync if it wasn’t up to date.

Haven’t noticed it happening for a while.
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
Marco, we've identified a bug in this area and are working on a fix. Thank you for your help.