Lightroom: Editing in Ps and returning to Lr no longer adds -Edit-Edit to the file name

  • 2
  • Question
  • Updated 8 months ago
  • Answered
  • (Edited)
Hello,  In Lr, right clicking on an image and choosing edit in Ps with Lr adjustments sends it to Ps.  I make changes in Ps.  I save the file and it goes back to Lr with the changes and saved as a Tif.  If I then use the Tif file and in Lr rt. click and again edit original in Lr, make changes and save it again, the second edit and a third edit if done, would come back to Lr with -Edit or -Edit-Edit for each edit I made.  That is no longer happening.  I do not remember having to make a setting change for this to happen.  Could you help?

Thank you,
Tom
Photo of Tom OConnor

Tom OConnor

  • 5 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 2
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2896 Posts
  • 1246 Reply Likes
If you choose ‘Edit Original’, then the file name will not change and should not change. Apparently you did not choose ‘Edit Original’ in the past, but you chose to edit a copy.
Photo of Tom OConnor

Tom OConnor

  • 5 Posts
  • 0 Reply Likes
I mention in my note to you that the original file name as a dng was changed upon opening it in Ps to Untitled-381.tif. 

Thanks for your help, I am just going to deal with how it is working now and going to get used to it.

Tom
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2896 Posts
  • 1246 Reply Likes
Check the file rename template as shown. I’m 99.99% sure that is what happened, and so this can be solved by changing the template.
Photo of Tom OConnor

Tom OConnor

  • 5 Posts
  • 0 Reply Likes
Thanks for hanging in there!  That did help with the renaming being done by Lr that I did not want.  Though I still cannot get it to add the -Edit like it used to.  But I can simply Save As and change the name myself.  Don't know how I changed the Template setting.  Got it confused with the Import Dialog renaming template I guess.

Anyway I will call this Solved.  Again thanks so much!! 

Tom
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2896 Posts
  • 1246 Reply Likes
If you don't have that template, then you must create a template that adds '-Edit'. That's not so hard: Click and hold the template, so the menu comes up. Choose 'Edit' and edit the template as shown. Then save this as a new preset.

Photo of Tom OConnor

Tom OConnor

  • 5 Posts
  • 0 Reply Likes
OK, very cool.  Thanks!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 17043 Posts
  • 2892 Reply Likes
OS/version?