Lightroom CC: Edited photos and presets not loading

  • 1
  • Problem
  • Updated 3 weeks ago
  • (Edited)
I am not able to save edited photos to my camera roll because of a “failure to load” problem. I am also unable to use presets that I have paid for because they do not load. I have used the presets before and never had this problem. It has become an issue recently and only effects few of the presets.
Photo of Bethany Taylor

Bethany Taylor

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 month ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4428 Posts
  • 861 Reply Likes
1. Does the failure to load still occur? Does it happen on the same image(s) always or does it float to different images at different times.

2. Regarding the preset issue, you say it only affects a few presets. Are they purchased or created presets? If purchased, whose presets are they?  Can you provide more information about how you are loading them?
Photo of Bethany Taylor

Bethany Taylor

  • 4 Posts
  • 0 Reply Likes
1. Yes, it still occurs. It is always the same images that do not load.

2. The presets were purchased through Alexa Jean. They are mobile presets that you download through a link she sends in an email. The downloads are through send owl and are saved straight through your phone, then saved into Lightroom.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4428 Posts
  • 861 Reply Likes
Re # 1 if you go to http://lightroom.adobe.com and look at one of the non-loading images, is it: there? editable? showing as synced?

Re #2, I would have to refer you to your plugin vendor for installation instructions. 
Photo of Bethany Taylor

Bethany Taylor

  • 4 Posts
  • 0 Reply Likes
There are no pictures at all when I navigate to the link.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4428 Posts
  • 861 Reply Likes
If you see no pictures, I would double check the Adobe ID with which you've signed in to both your Local App and your Lightroom CC for Web.  Make absolutely certain that they are the same ID. 

Photo of Bethany Taylor

Bethany Taylor

  • 4 Posts
  • 0 Reply Likes
They are the same ID. I logged out and back in on the app and the link multiple times. There was an update for the app today. I updated it and the problem was resolved.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4428 Posts
  • 861 Reply Likes
Thanks for reporting back that you are working again!