Edit in Photoshop Command from Lightroom CC stalling

  • 1
  • Problem
  • Updated 2 months ago
Problem. Since latest Photoshop update loading a file from Lightroom CC to Photoshop to edit using Edit in Photoshop Command is taking forever. Indeed i have to reboot the programs to be able to work at all. I am using an iMac running 10.14.6. Anyone, including at Adobe know how to remove this. It's driving me mad (and towards Affinity!)
Photo of Martin Elliott

Martin Elliott

  • 9 Posts
  • 10 Reply Likes

Posted 2 months ago

  • 1
Photo of Dave Grainger

Dave Grainger

  • 405 Posts
  • 72 Reply Likes
How good is your internet connection? Anything else slow?  Blaming the car for a traffic jam?
Photo of Martin Elliott

Martin Elliott

  • 9 Posts
  • 10 Reply Likes
Normally outstanding currently (with everyone on Zoom!) running at 125 Mb/s download and 2.1 upload.  All my other programs and services working fine

Photo of Dave Grainger

Dave Grainger

  • 377 Posts
  • 65 Reply Likes
Are any of those also web access based? Or, local to your computer? 
Photo of Martin Elliott

Martin Elliott

  • 9 Posts
  • 10 Reply Likes
Plus done a full "clean my Mac" service and all running fine
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1726 Reply Likes
How long is a "forever"? Seconds... Minutes...
What file type is being sent? raw? PSD? Tiff?
How large in MB/Pixel Dimension is the file.
Location of the file (online? synced? stored locally? where?)
System specs - particularly RAM?

Some baseline numbers could help us identify if your observed behavior is aberrant or in-line with other customers' experience.