DynamicLink Media Server not allowing me to convertvideo frames into layers

  • 3
  • Problem
  • Updated 1 year ago
I have read multiple threads about this and tried many fixes listed.
I get this message after not being able to minimize or maximize photoshop, for it is stuck on this screen:
This is my first time attempting to make gifs with photoshop. I have Quicktime downloaded, have rebooted my computer, tried it in bridge(bridge has "not responding" problems, I dunno), tried closing all adobe programs and waiting, have tried dragging and dropping the file (which just makes it tell me that it's not the right kind of document). I hate when things don't work as intended, and this is really frustrating me. Is there ANYTHING I can do to fix this?
Photo of Vira

Vira

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 3
Photo of Alessandro Anglisani

Alessandro Anglisani

  • 13 Posts
  • 5 Reply Likes
dear Vira,  yesterday in a mac ios machine i have ,again, find that problem, have you any suggest in order to fix it?

thanks