Droplet can't commuinicate with Photoshop (CC 2015)

  • 4
  • Problem
  • Updated 3 years ago
I have just removed my Photoshop CC 2014 and reinstalled it to Photoshop CC 2015 within Creative Cloud, but when I have set up droplets they "Can't communicate with Photoshop" this is proving extremely unproductive.

Please help as my colleague has also updated his droplets but has no issues and they are working fine.

Many Thanks

Glen Kerry
Photo of Glen Kerry

Glen Kerry

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 4
Photo of ariel martini

ariel martini

  • 19 Posts
  • 5 Reply Likes
you have to recreate the droplet
Photo of Ry987654321

Ry987654321

  • 2 Posts
  • 0 Reply Likes
I created the droplet in 2015 in the first place. Got the error above. Deleted the droplet, recreated it... same thing. Pain in the @$$! Does not work.
Photo of ariel martini

ariel martini

  • 19 Posts
  • 5 Reply Likes
Managed to solve by installing photoshop cc 2014
Photo of ariel martini

ariel martini

  • 19 Posts
  • 5 Reply Likes
If you reinstall Photoshop CC 2014, even if you don't use it, droplets for 2015 work again.
Photo of Glen Kerry

Glen Kerry

  • 2 Posts
  • 0 Reply Likes
Cheers Ariel,

I think it may have been something to do with some files that were kept over from 2014 even though I had uninstalled it.

All seems to be working fine now.

Cheers again for your assistance.