Lightroom Classic: Drag & Drop no longer works for import

  • 3
  • Problem
  • Updated 2 weeks ago
  • Acknowledged
  • (Edited)
Up until the recent update (Lightroom Classic 9.2 Build : 202001311240-2d026470) I used to be able to do a selection in Bridge (e.g. multiple stages of star rating) and then drag the required selection into Lightroom.

This would open Lightroom's Import window with just the required images selected.

However - this OLE drag + drop seems to no longer work as of the recent update.

The import window opens - but no images are selected.
Although the Import window does show the correct source.

Am using Lightroom CC Classic on Windows 10.
Have tried with Bridge 9 and 10 (I have both installed) - but neither works
Photo of Dafydd Owen

Dafydd Owen

  • 6 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 3
Photo of Mayuri Jain

Mayuri Jain, Employee

  • 84 Posts
  • 30 Reply Likes
Official Response
Thanks Dafydd for detailed information. We tried to replicate the issue and our findings are inline with your feedback. We have a logged a bug for the same. We will keep you posted for further updates.

Appreciate your help!!

-Mayuri