Photoshop: downsizing function works only in increments of 0.1 ppi - how to fix?

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
Somehow in CS 5 under Image Size the downsize function is not working anymore (It's been fine for years but suddenly ... ) It works only in increments of 0.l. This makes going from 313 ppi to 72 ppi almost impossible. Same thing when I try to change dimensions ...
Photo of Richard Chapman

Richard Chapman

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Pete Green

Pete Green, Customer Advocate

  • 707 Posts
  • 133 Reply Likes
How are you downsizing the figures? Using arrow keys? Which fields are you looking at?

In CS6, if i put my cursor in the Resolution dialog, and hit the up or down arrows it adjusts by +/- .1
If you hold Shift while adjusting with the arrow keys you'll adjust by whole number rather than by decimal.
Photo of Richard Chapman

Richard Chapman

  • 2 Posts
  • 0 Reply Likes
Normal way has been to highlight Resolution box and type in 72 (or whatever). I'm in CS 5. Same result if I adjust document size width to 6.5, say, or pixel dimensions from 3250 to 1040. This has never happened before

At issue right now is ppi of 314, which I want to have at 72 ppi.

Thanks.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
I'm still not clear on what you're trying to describe.
When you select the resolution field, and try to change 314 to 72 -- what exactly happens?

What OS version are you using?

Have you installed all the Photoshop updates?