Photoshop: Ability to disable double tap automatically aligning of Clone tool

  • 3
  • Idea
  • Updated 3 years ago
  • (Edited)
When I first reported this problem I was told it was because my wacom tablet was old, my computer was out of date etc. Now I have a brand new computer and a brand new wacom tablet and still if I am not careful my clone tool goes automatically alined when I select an area to be cloned the box ticks itself I can see it happen if I accidentally tap the pen twice in quick succession to the tablet when making a selection. Now this may be okay for you younger people with your steady as a rock hands but no matter how careful I am this is still happening by accident to me. Some may see it as a feature me I would just like to be able to turn it off.
Photo of Amanda Souter

Amanda Souter

  • 27 Posts
  • 1 Reply Like
  • fed up

Posted 3 years ago

  • 3
Photo of Milan Fritzinger

Milan Fritzinger

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Can I disable the Clone stamp behavior of double alt-clicking?.


One thing that is bothering since forever is when working with the clone stamp tool and accidentally clicking twice when picking the source that is automatically activates the "same offset for each stroke" option. Unfortunately double-clicking again with the alt key doesn't reverse it so I have always have to go up in the option bar and deselect.

I see a certain use for that function but most of the time I rather not have it being active while stamping.

As far as I know there is no way to disable that behavior. Anyone else feeling the same about it?

Adobe... how about a tool tweak?