Photoshop 2018/Camera Raw: Crash when opening raw images (graphics driver issue)

  • 2
  • Problem
  • Updated 3 days ago
  • Solved
  • (Edited)
Everytime when i try to open raw image directly in PS with GPU option enable photoshop crash and disable GPU.. my GPU is Asus R9 280X 3GB DDR5 384bit https://imgur.com/seaFbfp https://imgur.com/7tyn7RH this is images from my problem
Photo of Atanasov Kostadin

Atanasov Kostadin

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Mikolaj

Mikolaj

  • 3 Posts
  • 1 Reply Like
I have the same problem. Any suggestions?
Photo of Atanasov Kostadin

Atanasov Kostadin

  • 3 Posts
  • 0 Reply Likes
i found solution, you need to downgrade gpu driver to 16 version last 17 version didn't work with photoshop for now
Photo of Mikolaj

Mikolaj

  • 3 Posts
  • 1 Reply Like
Hi, i don't want downgrade driver. Older drivers have problem with LR. But i have solution :) - today i upgrade driver to 17.11.1 and all settings works fine.
I use option in PS->Performance:
(Edited)
Photo of Atanasov Kostadin

Atanasov Kostadin

  • 3 Posts
  • 0 Reply Likes
did not work properly in use 17.11.1 :) open RAW image directly in photoshop you will see image direcly in photoshop you will see... now i switch to my hackintosh again and is better in any way and i will never use windows eny more in my life im done with windows 
(Edited)
Photo of Mikolaj

Mikolaj

  • 3 Posts
  • 1 Reply Like
I try your instructions. First i have Camera Raw window, then i click "open" and *.nef wil be opened in PS - i don't see any problem... meybe i must do anything in PS, like filters or something like that ? :D


p.s.
before you install new drivers, use DDU - DIsplay Driver Uninstaller


EDIT:
I noticed that when PS is opened in background, it does not turn off. When it must cold start from zero, it crash.
(Edited)
Photo of Zoxvel

Zoxvel

  • 1 Post
  • 0 Reply Likes
In Photoshop, go to Preferences/Camera Raw and turn off use graphics processor. This works for me.
Photo of Anis Bistarine

Anis Bistarine

  • 1 Post
  • 0 Reply Likes
thank u so much
Photo of Marlon Bishop

Marlon Bishop

  • 16 Posts
  • 5 Reply Likes


Graphics processor is currently turned off by default in the prefs window. You can't turn it off, it's always off. The crashing still occurs
Photo of Cosmin Petrisor

Cosmin Petrisor

  • 1 Post
  • 0 Reply Likes
I changed the power management feature from nvidia panel to Maximum Performance (global) and it seems to work now.
Photo of Jiří Veselý

Jiří Veselý

  • 2 Posts
  • 0 Reply Likes
Yes, it is a good idea. Using Graphic processor off and now it works, thank you very much!