DNGs from the Pentax 645z appear unexposed in ACR?

  • 1
  • Problem
  • Updated 2 years ago
The DNGs from the Pentax 645z look fine on back of camera and in Photo Mechanic. But they load into Photoshop ACR as if a stop of more underexposed. Is there a fix for this?
Photo of Phil Tragen

Phil Tragen

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Andrew Rodney

Andrew Rodney

  • 582 Posts
  • 100 Reply Likes
The preview on the back of the camera is the embedded JPEG, I suspect that's what you're seeing too in Photo Mechanic if they match. One needs to consider that ideal exposure for raw isn't at all the same as the JPEG! 

http://digitaldog.net/files/ExposeForRaw.pdf
Photo of Phil Tragen

Phil Tragen

  • 2 Posts
  • 0 Reply Likes
Thanks for the reply Andrew. The issue is that this has only just started happening! The difference between the Photo Mechanic/ BOC preview and how it loads in ACR is now in fact a full 2 stops. Does it matter that I shoot DNG only as well? Is a JPEG preview an automatic thing?
Photo of Andrew Rodney

Andrew Rodney

  • 582 Posts
  • 100 Reply Likes
Yes I believe the JPEG Preview is automatic. 
Could be the camera raw preset defaults you have in ACR set for the initial rendering? Go into ACR>Basic. There's a flyout menu next to that word where you can select Reset Camera Raw defaults. Better? You can of course reset this so the image appears better (if you can via say Exposure) then do the opposite: Save new Camera Raw defaults and that will be used from now on. 
Photo of Michael Breskin

Michael Breskin

  • 8 Posts
  • 0 Reply Likes
Is your monitor Calibrated? If not you need to google a free target file and calibrate or if you use a calibrator you need to re calibrate your monitor.

Hope this helps.

miche bre
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1471 Posts
  • 584 Reply Likes
Did you perhaps change the Camera Default or do you load a Develop preset during import? That would explain it.
(Edited)