Photoshop Elements: Image dates changed

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
I am very disappointed in this syncing of albums online and on my desktop. At first they synced, but now they no longer do it. Second, many if not most of the pictures have lost their original dates - the ones I meticulously applied to my photos in the organizer. What is the point of sharing your album online if it is all mixed up timewise, older and newer pics all jumbled together. I have no intention to invite someone to look at that mess...Sadly, I wanted to upgrade my account so I could place all my photos online for safe keeping, but I know now that would be a very bad idea. I could not trust the process to preserve my dates and such. I amy as well place them somewhere else if they are improperly displayed.
Any help, if it is not too complicatred, would be appreciated. thanks
Photo of Joy Veinot

Joy Veinot

  • 5 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 116 Reply Likes
Two issues described here:

1.
If you add new images to be uploaded, do these not upload also? What does the Sync status say?

2.
Did the image dates change after synchronizing them to Photoshop.com? Are the dates also incorrect in the Elements Organizer or only on Photoshop.com?
Photo of Joy Veinot

Joy Veinot

  • 5 Posts
  • 0 Reply Likes
Hi Brett,

Thank you very much for responding...I am an over the road trucker emailing from the road, but I think I can answer without being with the program open...

Orignally, I followed the instructions about uploading several albums...I never tried to upload ALL my photos because I wanted to see how the online service would work before I bought the upgraded online space. At first all seemed well. If the photos had wrong dates at that time, I did not notice it.

Then I changed one of the albums, named Nielsen photos, I think, by subttracting quite a few photos (from the organizer) and adxding quite a few different pics. The online content did not sync - did not change, except I noticed the "date issue". It seems that many of the photos took on the date that I originally uploaded them, NOT the dates as input into the organizer. The dates are all completely correct in my desktop photoshop elements organizer.

I finally removed the album that I had changed from the online page - thinking I would try uploading it again. I did try - it is still not online...
I am not at my home computer so I can not remember exactly what the Sync status said. I think it said that everything was synced. Thanks.

Joy Veinot.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 116 Reply Likes
Thanks for the details. Let me know when you get back to the computer so we can take a deeper look at what is happening in Photoshop Elements and compare it directly to Photoshop.com, see if we can get to the root of things.
Photo of Joy Veinot

Joy Veinot

  • 5 Posts
  • 0 Reply Likes
Hi again Brett. I went in the PE program on my computer and found 1325 items in "pending backup/Sync." So I clicked on "start backup/sync." I did not think anything happened but when I closed the program I noticed a box on the desktop that read ""Backup/Sync has encountered some issues with your network connection. Please check your network and try again." My photos are located on my local "C" drive, and I do not understand what issues it can be encountering...

I looked at the albums still online at photoshop.com and noticed that the older photos are the ones most likely to have lost their date. The dates they carry online are from the day I uploaded them originally. Yet on my software on my desktop, they are still correctly dated.

Any help you can offer will be greatly appreciated. I am considering upgrading to PE 10 - might that help with these issues? I am currently using PE 9.

I will be around today and tomorrow (5th asnd 6th), then back out of town until Monday next week...(12th and 13th.)

Thanks, Brett. Joy Veinot
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 116 Reply Likes
An "issue with your network connection" is talking about your connection to the internet, not about whether you had issues connecting to the files on a network drive (you wouldn't get any such error message then, the files would be considered "Offline" and be ignored in the backup/sync process). Check to make sure that Elements is not being blocked by internet security, such a a Firewall. Make an exception for "ElementsOrganizerSyncAgent.exe" in your firewall. Try disabling network security temporarily to verify that is not the cause.

I generally don't pay that much attention to image dates, but I just did a test on my side and see that the dates remained the same for me. Here is what I did, and maybe you could try the same to see what happens.

1. Create a new album, call it test, leave the backup/sync option on.
2. Add a single image to this new album. Make sure it is not part of a stack or version set or otherwise compromised by connection to potential other information.
3. Sync the album.

Then check the dates.

It should not change the dates, but if you have edited the files and saved new copies, then those new copies would have different dates. This test can help verify.