LIGHTROOM: Disappearing Source During Import

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
At times while selecting the photos I want to Import, it loses the flash drive under Devices/Source on the left side of the window for some reason and I notice that the flash drive is still listed under Files and is active. Microsoft Office can still access the flash card just fine. At times, I cannot get the flash drive to be listed again under Source. When this happens, I have then clicked on the flash card under Files and navigated to the folder I want to Import from that way. But then I have to go back and reselect all of the photos that I had selected before, which wastes time. Sometimes, when I have clicked on the flash drive under Files, the drive has reappeared above under Source.

I have reported this bug to an Adobe Support person but they haven't resolved it at all but rather have said, for instance it could be the cable or that LR is likely requesting more data from the card/card reader than a Microsoft application. This doesn't make any sense. I am using LR 5.4 and it also did it with 5.3 running on a computer running Windows 8.1.

I request that this issue be looked into soon and resolved. Also, why don't you have a Support phone number to call to speak to a person about issues like this? You really do NOT have good Support for LR.

Thanks.
Photo of WCarp

WCarp

  • 28 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1

Be the first to post a reply!