Lightroom Classic: Diifficult to interact with user interface when importing raw files

  • 1
  • Problem
  • Updated 7 months ago
  • (Edited)
Link to the issue raised in the forum where they have ask me to open here

https://forums.adobe.com/message/9924528#9924528

When importing RAW in Classic, It is difficult to interact. Everything is slow. If you minimize LR windows and maximize it it take sometimes up to 5 seconds before the windows came up again. Clicking on a photo sometimes takes up to 2 or 3 second to react. I have made the exact same import on 2015.12 and there is no problem

My test your can see on the forum show that this issue is only during the coping phase of RAW from a CF reader. During the preview building Phase there is no issue

My test show also that this is is the Reading of the CF reader that there is the issue. If i copy my RAW on a HDD and import them by coping there is no issue

So it seem that something was changed is the way of reading the CF Reader. The problem is not existing with 2015.12

Thanks

W10

I7 5930K

32Go of memory



7DMKII RAWs
Photo of Ouioui Ouiouiphoto

Ouioui Ouiouiphoto

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Ronald Byram

Ronald Byram

  • 75 Posts
  • 11 Reply Likes
I too have same issue. Using raw and the embed jpg pics the system is slow to respond. flipping from picture to picture there is a lag or no response.  I just applied latest update. guess we have to wait for another fix?
Photo of Ouioui Ouiouiphoto

Ouioui Ouiouiphoto

  • 2 Posts
  • 0 Reply Likes
Yes probably ;)