Lightroom: Develop module not useable in 2015.2.1 on MacOS 10.11

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I have a recurring issue in CC 2015.2.1 (iMac 5k 2014, Mac 10.11.1, FWIW)

When I import to my catalog (from a folder on another external drive), the develop module tools are unavailable for that photo until I restart Lightroom.

PLEASE fix whatever you did to LR in 2015.2.1. This is truly awful.
Photo of Mike Fraser

Mike Fraser

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1377 Posts
  • 408 Reply Likes
What is the issue? Please clarify. 
Photo of Mike Fraser

Mike Fraser

  • 4 Posts
  • 0 Reply Likes
Umm..what I wrote:

When I import to my catalog (from a folder on another external drive), the develop module tools are unavailable for that photo until I restart Lightroom
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1664 Reply Likes
See this post. You can roll back to the prior 6.1.1 update until things are reverted and corrected: http://blogs.adobe.com/lightroomjourn...
Photo of Joachim Seuling

Joachim Seuling

  • 1 Post
  • 0 Reply Likes
"Develop module not useable in 2015.2.1 on MacOS 10.11"
6.1.1. rollback solves this problem?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1664 Reply Likes
It should if things worked properly prior to 2015.2.1.

The other thing that can affect the develop module is a bad video driver: https://helpx.adobe.com/lightroom/kb/...