Lightroom 5: Develop module no longer functional

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I have LR ver5, acquired earlier in 2015, loaded onto both my MAC Book Pro and my older PC with Windows 7. Recently, the LR Develop module from LR became dysfunctional; this problem appears to occurred before based on complaints in various online fora. I simply do not know how to correct this. Can you help?
Photo of kathy Bernard

kathy Bernard

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
What do you mean by "dysfunctional"?

Is it failing the same way on both your Macintosh and Windows machines?
Photo of kathy Bernard

kathy Bernard

  • 6 Posts
  • 0 Reply Likes
it is non-functional. There are no features showing such as crop, contrast, etc. the background shows as white, as seen in this template. I have not been able to do anything in LR since this started.
Photo of kathy Bernard

kathy Bernard

  • 6 Posts
  • 0 Reply Likes
Oh yes, I could find no response to my first attempt to get support, so I tried again yesterday. Any help you can provide will be appreciated.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1664 Reply Likes
Can you post your system info? Launch Lightroom, select Help>System Info... and copy/paste the info from that dialog in a reply here.
Photo of kathy Bernard

kathy Bernard

  • 6 Posts
  • 0 Reply Likes
Hi there...I replied to this query by email but had no response (after copying and pasting in a reply to the email,) about 2 weeks ago. Tried recontacting earlier this week. No response. Have since updated to El Capitan. No change. Tried to correct with 'repair disk permissions' approach tonight but turns out that option has been removed from El Capitan. Darn. Here is the system stuff again from Lightroom:

Lightroom version: 5.7.1 [994254]
License type: Perpetual
Operating system: Mac OS 10
Version: 10.11 [1]
Application architecture: x64
Logical processor count: 8
Processor speed: 2.2 GHz
Built-in memory: 16384.0 MB
Real memory available to Lightroom: 16384.0 MB
Real memory used by Lightroom: 510.3 MB (3.1%)
Virtual memory used by Lightroom: 864.8 MB
Memory cache size: 212.7 MB
Maximum thread count used by Camera Raw: 4
Displays: 1) 2880x1800

Application folder: /Applications
Library Path: /Users/kathybernard/Pictures/Lightroom/Backups/2015-10-25 2203/Lightroom 5 Catalog.lrcat
Settings Folder: /Users/kathybernard/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) Aperture/iPhoto Importer Plug-in
2) Behance
3) Canon Tether Plugin
4) Facebook
5) Flickr
6) Leica Tether Plugin
7) Nikon Tether Plugin

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: Built-in Output
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 2048
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: Intel Iris Pro OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: Intel Inc.
GL_VERSION: 2.1 INTEL-10.10.18
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3813 Posts
  • 1263 Reply Likes
Is the Develop module working on the PC? Just not on the Mac?

Does everything else work as expected?

Can you show us a screenshot? (Log in here, click the Add Image button in the reply box)
Photo of kathy Bernard

kathy Bernard

  • 6 Posts
  • 0 Reply Likes

I hope the screen shot is visible on your end. THe same version of LR works on my PC but is not working on the MAC. The MAC was upgraded to El Capitan after the problem started but the change did not affect it. Hope you have some suggestions!
Kathy Bernard
Photo of Robert Frost

Robert Frost

  • 392 Posts
  • 51 Reply Likes
Is your RH develop panel simply closed (by accident presumably?)? If you move your cursor to the RH edge of the screen doesn't the panel appear?

Bob frost
Photo of kathy Bernard

kathy Bernard

  • 6 Posts
  • 0 Reply Likes
Hi Bob...I am really embarrassed to say...I was in a LR course yesterday and the instructor pointed out this flaw. Sorry to have bothered you. Nice to know that someone is out there in cyber space to help with stuff..Kathy
Photo of Robert Frost

Robert Frost

  • 392 Posts
  • 51 Reply Likes
Don't worry, we've all done things like that! I used to wonder why the top module bar kept disappearing - same problem - accidental click with the mouse and its gone!

Bob frost