Lightroom: Develop & Map module is disabled

  • 3
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
hello.......
hope all of you can help me whith my problem,,, first i have 30 days versjon of lightroom and it works great
but wen i paid for it it stop working.....? the develop module is disabled....please renew your membership ...
it says,,,, have tried 5 days to get hold of support but it look as they are dead,,, no answers on mail ,,,,
mvh
North Norway :-)
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14190 Posts
  • 1787 Reply Likes
Official Response
Photo of Bård Krogshus

Bård Krogshus

  • 2 Posts
  • 0 Reply Likes
this solution don't work on my win 8.1. Pls. check my account. Thanks!
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes
thanks but it didn't work,,,,,,:-)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14190 Posts
  • 1787 Reply Likes
You signed out of the Creative Cloud application and signed back in?

http://helpx.adobe.com/creative-cloud...
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14190 Posts
  • 1787 Reply Likes
For what it's worth, I looked up your account using the email address you've used to log in here and you do not have an active Creative Cloud membership (no registered products for that matter).

I see that you purchased something on the 29th, so, it doesn't look like you've redeemed your account and/or signed in to activate the account.

I'm asking someone with more sophisticated backend tools to help look up what's exactly wrong.
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes
thanks,,,,,, problem is not there any more,,,,Dominic Watkins called me an after 1 houer he worked out the problem,,,,, :-)
No evrything is up and running,,,,,,,,,

Thank you for your help :-)

kjetil Janson
North Norway
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes
thanks,,,,,,,, :-) what do i do now,,,, have paid and everything ,,,how do i activate the account ,,,bin trying everything
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14190 Posts
  • 1787 Reply Likes
I'll have someone contact you directly to help with up and running.
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes
thanks ,,,,,,,,, :-)
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes
was singed out of cc and back inn,,,,no problem but noting happens :-)
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes
How do they contact me,,,, :-)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14190 Posts
  • 1787 Reply Likes
Directly via phone or email.
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes
Nice :-)
Photo of Andrea Sgubin

Andrea Sgubin

  • 1 Post
  • 0 Reply Likes
Hi I just wondered if you have a solution to your problem as I am having the same problem and getting the same messages of disabled develop module. I purchased a 12 month license of Lightroom but don't know how to activate or where I get a license number. I have uninstalled LIghtroom and reinstalled but I keep getting the message that my trial has ended.
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes
HI,,,,,, same problem ,,,, but no solution yet :-(
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14190 Posts
  • 1787 Reply Likes
Kjetil - have you worked with the agent that I asked to contact you?

Andrea, have you tried the solutions in this doc: http://helpx.adobe.com/creative-cloud...
Photo of Kjetil Janson

Kjetil Janson

  • 10 Posts
  • 0 Reply Likes
thanks,,,,,, problem is not there any more,,,,Dominic Watkins called me an after 1 houer he worked out the problem,,,,, :-)
No evrything is up and running,,,,,,,,,

Thank you for your help :-)

kjetil Janson
North Norway

Problem was 2 files fom an old ps (not certified) he removed them an reinstall every thing,,,, then it works :-)
Photo of John Robert McNally

John Robert McNally

  • 5 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Maps Not Working On Lightroom 5 in Windows 8.

Good Afternoon: - “I Need Help” – I Have Been Using Forums All Week With No Progress, As I Have Been Through Everything.

I Have Followed All Advice & Workaround’s, Still Not Working.
Also
Yes I Have Verify that the Creative Cloud account uses the same ID that I am using to log in..

Here Is As Follows My Problem:
I am having problem getting my MAPS to function on Lightroom 5. I am using Windows 8. In the past the maps function did work, but now I recieve an error ***Map Module Disabled - Please Renew Your Membership To Reactivate The Map Module****
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14190 Posts
  • 1787 Reply Likes
Please try the solutions in this document: http://feedback.photoshop.com/photosh...
Photo of John Robert McNally

John Robert McNally

  • 5 Posts
  • 1 Reply Like
Hi Jeffrey: - I Have Tried All Solutions Last Week With Agent RikkFlorh and nothing still the same.

Now this link you posted is just taken me through to this page again.

It Is One Full Week.
And No Further Forward.

Thank You
John Robert McNally.
UK
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14190 Posts
  • 1787 Reply Likes
Someone will be touch to work with you directly.
Photo of John Robert McNally

John Robert McNally

  • 5 Posts
  • 1 Reply Like
Thank You Jeffrey
Photo of John Robert McNally

John Robert McNally

  • 5 Posts
  • 1 Reply Like
Got A Telephone Call From Adobe Today - "Problem Sorted"

Cheers & Thank You All.

John R McNally.