Lightroom Classic: Develop → Histogram panel – Can't open/close by clicking on the panel title

  • 2
  • Problem
  • Updated 3 months ago
  • (Edited)
The Histogram panel at Develop cannot be opened/closed by clicking on the title. Clicking on the little arrow opens/closes the panel.
Photo of Jozsef Szasz-Fabian

Jozsef Szasz-Fabian

  • 4 Posts
  • 2 Reply Likes

Posted 3 months ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3554 Posts
  • 645 Reply Likes
It is working here for me, Jozsef. 

What is your Lightroom Version (Help>System Info...) and OS version?
(Edited)
Photo of Bruce Houstoun

Bruce Houstoun

  • 56 Posts
  • 10 Reply Likes
I am seeing the same sort of problem but have found that the Histogram title bar responds consistently to mouse clicks in a few other areas (shown in red) besides the triangle:


It also seems there is a 1 pixel high area across most? of the title bar top that also works but it is hard to consistently hit it with your mouse pointer.

Tested on Win 7 / LR .3.1 and Win 10 / LR7.3
Issue also present in 2015.12 but it works much better in LR5.7.1 (both PCs)
Photo of Don Hodapp

Don Hodapp

  • 34 Posts
  • 3 Reply Likes
LR Classic 7.3.1 on a Mac, works on the right side of the bar all the way from the middle to the right side ... it also works on the very leftmost border of the bar.  All other panels work at all positions. 
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1428 Posts
  • 439 Reply Likes
It seems the left hand side of the histogram panel bar is reserved for the display of the status of the Smart Preview when the panel is collapsed. That might be causing the hot spot area to be shortened. Try on a photo with the Smart Preview built and the original is offline to see what I mean. I agree the implementation could be better.