Photoshop CC: I have icons instead of checkboxes with labels in the Tool Options bar

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
a plainly labeled checkbox that reads "Delete cropped pixels..."


In case you are confused, as part of this topic's text starts in the title, we wish to voice concern, dismay, not to mention lost productivity based upon the new interface Adobe allowed to escape into/be released upon its customer base. The example which starts in the title relates to the Crop Tool interface changes for 2015.1 20151114.r.301.HorsemanOfTheApocalypse.3 CL 1053036 x64


In this topic we are on about the desimplificationalityness of eliminating clearly labeled checkboxes. Checkboxes/radio buttons, we suggest, are well-tested and functional in all interfaces that involve fingers.


In addition to the bewilderingly bad input field changes, (which are, perhaps, an homage to Visual Basic circa 1995?), replacing clearly labeled checkboxes with unspecific icons that, upon mouseover, float up jargon-rich text is, well...really something which should be put right without delay - Unless the goal is to add confusion/jargon. (Please see release version for our opinion.)


Another example of the same may be seen with the Dodge/Burn Tool which now, instead of a checkbox labeled "protect tones," sports an ambiguous icon that, upon mouseover, presents the following text: "minimizes clipping in the shadows and highlights, and keeps colors from shifting hue."


In all fairness, perhaps the text we are seeing was always there upon mouseover - We simply don't know, because, before this release, very simply, none of us needed to pause, stare, then hover the mouse in order to understand a simple function/know what to do next...
Photo of Fine Lion Design

Fine Lion Design

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14146 Posts
  • 1765 Reply Likes
Sounds to me like you have "Enable Narrow Options Bar" enabled under Preferences>Workspace. Uncheck "Enable Narrow Options Bar" and restart Photoshop.