Photoshop: Way to disable double click edit text - OR - fix the bug for interpreting rapid right - left click as double click

  • 3
  • Problem
  • Updated 3 months ago
  • (Edited)
Select text by alt+right click and then trying to move with left mouse button always results in editing the text. This is very frustrating and slows down working with text layouts considerably. 

1. Rapid right + left click is not a double click in any software / os - clearly a bug.

2. Please let me disable double click to edit text. I can select the text tool to edit text.

Can't install CC 2018 to Catalina anymore either so there's no workaround (2018 was the last one which didn't have this double click edit thing).

Putting OnCanvasClickToCommit 0 to PSUserConfig.txt doesn't help.

Please! Tanks!
Photo of olli.pikkarainen

olli.pikkarainen

  • 4 Posts
  • 2 Reply Likes

Posted 7 months ago

  • 3
Photo of Edward Cotty

Edward Cotty

  • 1 Post
  • 0 Reply Likes
Yes please make an option to disable this in preferences. I find myself editing the text layer more often when I only want to move it.